Forum Stats

  • 3,728,472 Users
  • 2,245,631 Discussions
  • 7,853,549 Comments

Discussions

How to install library glibc-2.17 on linux 7.9 ?

User_GSQTY
User_GSQTY Member Posts: 10 Blue Ribbon
edited April 8 in Oracle Linux

According to oracle documentation , library glibc-2.17 is required for Oracle Entreprise Manager 13.4 on Oracle linux 7.

From my understanding library can be verified with command "ldconfig -p | grep glibc" and nothing is returned.

My question : how can I install library glibc-2.17 on oracle linux 7.9

Thanks

Best Answer

  • User_GSQTY
    User_GSQTY Member Posts: 10 Blue Ribbon
    edited April 12 Accepted Answer

    I just found out that ldconfig -p | grep glibc is the wrong the command to determine glibc version.

    The actual command to determine glibc version is : ldd --version

    And to install library glibc-2.17 you need to install rpm package glibc-2.17

Answers

  • User_GSQTY
    User_GSQTY Member Posts: 10 Blue Ribbon
    edited April 12 Accepted Answer

    I just found out that ldconfig -p | grep glibc is the wrong the command to determine glibc version.

    The actual command to determine glibc version is : ldd --version

    And to install library glibc-2.17 you need to install rpm package glibc-2.17

Sign In or Register to comment.