Forum Stats

  • 3,751,483 Users
  • 2,250,366 Discussions
  • 7,867,436 Comments

Discussions

Hyperion Planning Forms Analyze function issue

User_QCYNB
User_QCYNB Member Posts: 5 Green Ribbon

Hi Team,

We have a strange issue wherein the planning webform is able to write to if we open the webform via smartview or workspace. But if we go to analyze the form , the entire form goes read only. Even when it has access to write back. We have added the security ( adhoc grid creater and adhoc user as well) but no luck.

The user us able to submit data in normal form as expected. We have tried unching #missing, zeros , Missing block options already.

Anyone has faced this issue?

Note: Approval is enabled on the application but since this is working from normal planning forms , we are thinking this shouldnt be an issue?


Regards,

VS

Tagged:

Answers

  • Rahul S
    Rahul S Practice Director - EPM Member Posts: 1,777 Gold Trophy

    As you have mentioned workspace, is it one on-prem?

    I ran into an issue a while ago, when having Adhoc Read Access was causing data load issues, see if you have that as a role remove that. But that was on the cloud.

    Some checks, might ring a bell:

    Do you have some user or substitution variables, form might be pointing to some default values when moving in ad-hoc mode?

    Is this an admin user or a power user?

    Is it happening in all environments, have you tried disabling approvals in test instance?


    Cheers!

    Rahul S.