Forum Stats

  • 3,828,061 Users
  • 2,260,856 Discussions
  • 7,897,443 Comments

Discussions

Base member value is not rolling up to Child Parent & Top Parent

LN
LN Member Posts: 8 Green Ribbon

Hi all,

When ran the calculation at top level base member value is not rolling up to child parent and top level member. Please see the below screenshot.

We are in 11.1.2.4.209 version, Budget scenario setting are as below

Account type is Asset

Default view is YTD

ZeroViewForNonadj & ZeroViewForAdj are Periodic

Can you please suggest me if anyone have this type of issue and what's the fix.

Thanks,

Narasimha

Tagged:

Comments

  • Jeo123
    Jeo123 Member Posts: 515 Gold Badge

    A bit of advice, use the default cell shading when troubleshooting, it tells you a lot.

    You're dealing with an asset account. It isn't possible for you to have periodic 0 and YTD 500k. So most likely, one of those numbers isn't really being stored in the database(granted, applications can really break the box sometimes, but as far as I know, that's impossible).

    If you turn on default cell styles and hit refresh, do you get both values as the same color? If one of them is a dark yellow, that means it isn't stored and is recognized as a change vs what is stored. For example, if you have formulas attempting to load the data there, they will display your formula value instead of pulling from the application. If you still have an issue, I would go a step closer to the truth and use a data grid over the web. Ultimately one of those numbers should reveal itself as false and if not a screenshot from there will help much more than the adhoc.

    In particular, it looks like your YTD value is the one that's really in the application though.

  • LN
    LN Member Posts: 8 Green Ribbon

    Hi,

    Thanks for your advise.


    Regards,

    NT