Forum Stats

  • 3,758,235 Users
  • 2,251,357 Discussions
  • 7,870,120 Comments

Discussions

Workspace URL Takes a Long Time to Open Login Page - EPM 11.2.4

I have configured EPM 11.2.4 in distributed set up. Below is the split up of components

Server1 - OHS

Server2-OHS

Server3 - Foundation/HFM/FR/FDMEE/Calc

Server4 - Foundation/HFM/FR/FDMEE/Calc

Server5- WL admin Server

All the configurations are successful. When I try to access workspace URL using direct url (http://<webserver>:19000/workspace/index.jsp), It is taking a long time to bring up the login page. I am using MS EDGE browser.

Below URLs are quick to open

http://<<webserver>>:19000

(http://<FND_Server>:28080/workspace/index.jsp)

Has anyone faced similar behavior? Any suggestions to check?


Thanks,

Michael

Best Answer

  • msesudos
    msesudos Member Posts: 28 Red Ribbon
    Accepted Answer

    Hi All,

    I am able to fix the issue. We have created Founation0 in WL admin server to create WL domain but the services were kept down. Entry for Foundation0 was present first in the order for WL cluster in mod_wl_ohs.conf file.


    As it is not used, I have removed the entry for Foundation0 from mod_wl_ohs.conf file and restarted services. Now the workspace page is displayed quickly.


    Thanks,

    Michael

Answers

  • msesudos
    msesudos Member Posts: 28 Red Ribbon
    Accepted Answer

    Hi All,

    I am able to fix the issue. We have created Founation0 in WL admin server to create WL domain but the services were kept down. Entry for Foundation0 was present first in the order for WL cluster in mod_wl_ohs.conf file.


    As it is not used, I have removed the entry for Foundation0 from mod_wl_ohs.conf file and restarted services. Now the workspace page is displayed quickly.


    Thanks,

    Michael