Forum Stats

  • 3,750,408 Users
  • 2,250,174 Discussions
  • 7,866,971 Comments

Discussions

Error while installing cluster on solaris 11.4

User_Y1C4C
User_Y1C4C Member Posts: 3 Green Ribbon
edited Sep 15, 2021 12:55AM in Clustering

Hello guys,

I have error while installing 4.4 cluster

I have Solaris 11.4 (downloaded here and digest checked) and then I downloaded here.

I am running virtualbox 6.1 on ubuntu.

The MV has 4 GB ram.

I have setup static ip and dns.

I used :

lofiadm -a osc-4_4-repo-full.iso

mount -F hsfs /dev/lofi/1 /mnt

mkdir my-ha

rsync -av /mnt/repo my-ha/

pkg set-publisher -g file:///root/my-ha/repo ha-cluster

pkg install ha-cluster-full


I get this error message:

Creating Plan (Running solver): /

pkg install: No matching version of ha-cluster/group-package/ha-cluster-full can be installed:

Reject: pkg://ha-cluster/ha-cluster/group-package/[email protected]

Reason: No version matching 'require' dependency ha-cluster/group-package/ha-cluster-incorporation can be installed

----------------------------------------

Reject: pkg://ha-cluster/ha-cluster/group-package/[email protected]

Reason: No version for 'require' dependency on consolidation/cacao/[email protected] can be found


I have now idea how to solve this.

Can someone helps ?

Tagged: