Forum Stats

  • 3,814,862 Users
  • 2,258,920 Discussions
  • 7,892,880 Comments

Discussions

SSL configuration issues

Hi,

OBIEE 12.2.1.2.0 

While configuring SSL I am getting invalid username or password error. I am trying with native user and following oracle documentation to configure the SSL but not getting anywhere with this.

Regards

Hesh

Tagged:

Best Answer

  • Gianni Ceresa
    Gianni Ceresa Managing Director | Oracle ACE Director Member Posts: 6,536 Blue Diamond
    Answer ✓

    The issue is to know what you did in detail and what is working and what not.

    If there is an issue with the internal LDAP over SSL, nobody will be able to login because you have an issue connecting to it.

    The Doc ID 2188982.1 globally works, but it's safer to do things step by step to not lock yourself out if you aren't fully sure about what you are doing.

    Start by assessing your current situation: what works, what doesn't, where is the issue, what is the first issue you have. And from there you start fixing things.

Answers

  • Christian Berg-0racle
    Christian Berg-0racle Everything Analytics And Data Member Posts: 9,615 Gold Crown
  • Gianni Ceresa
    Gianni Ceresa Managing Director | Oracle ACE Director Member Posts: 6,536 Blue Diamond

    While not knowing what has been setup, I would say that first 12.2.1.2.0 is old and would deserve an update to 12.2.1.4 at least (if not OAS 5.9). Second, this could be because you didn't configure your system to speak with the internal LDAP over SSL? The doc covers these aspects, so no idea what documentation you did follow and if you did that too.

  • Hesh
    Hesh Member Posts: 634 Bronze Badge

    Thank you Christian, Gianni,

    I follwed following doccumentation for the set up . There are few step for what you have mentioned for LDAP, but even native weblogic user with Admin privillages not logging in. Somewhere we have done wrong for sure just trying to understand what it is..

    OBIEE 12c/OAS: How To Configure SSL Including Examples (Doc ID 2188982.1

    Regards

    Hesh

  • Gianni Ceresa
    Gianni Ceresa Managing Director | Oracle ACE Director Member Posts: 6,536 Blue Diamond
    Answer ✓

    The issue is to know what you did in detail and what is working and what not.

    If there is an issue with the internal LDAP over SSL, nobody will be able to login because you have an issue connecting to it.

    The Doc ID 2188982.1 globally works, but it's safer to do things step by step to not lock yourself out if you aren't fully sure about what you are doing.

    Start by assessing your current situation: what works, what doesn't, where is the issue, what is the first issue you have. And from there you start fixing things.

  • Hesh
    Hesh Member Posts: 634 Bronze Badge

    Thanks Gianni,

    This got resolved now.. there was some issues with keystore and ssl in Bi Console....

    Closing this thread now.. appriciate your help..

    Regards

    Hesh