Forum Stats

  • 3,767,936 Users
  • 2,252,732 Discussions
  • 7,874,386 Comments

Discussions

Cloud Account Failing to create

User_V8TG8
User_V8TG8 Member Posts: 2 Green Ribbon

I am trying to do the Become an OCI Foundations Associate course but cant pass the firs module since the Cloud Account is not being created.

I have used 5 different cards, all cards got U$1,00 charged then refunded, so the cards are working, but when i click to agreed and start i got

Error processing transaction:

It was not possible to complete your registration. Common registration errors occur because of: (a) Use of prepaid cards. Oracle only accepts credit and debit cards (b) Intentional or unintentional masking of location or identity information (c) Incomplete or incorrect account data entry. Please try again if this applies to you. Otherwise, contact Oracle Customer Support.


Tried with 2 physical credit cards, 1 physical debit card, 1 physical pre paid card and 1 virtual credit card. All cards got charged with 1USD.

What is wrong?

Answers

  • Mustafa_KALAYCI
    Mustafa_KALAYCI Member Posts: 3,368 Bronze Crown

    I have the same problem. I tried 2 virtual and 2 physical credit card and 4 different email address but I still get same error. I am looking for a solution also. I hope someone answer. I tried to contact with customer support on the error page and I got this as an answer:

    "Hello,

    Unfortunately, we are unable to resolve this or process the transaction. This is all the information we can provide. "

    and status: SOLVED!

  • User_V8TG8
    User_V8TG8 Member Posts: 2 Green Ribbon

    Yep the response is very robotic, as i have researched on google and talked with a lot with their support, my conclusion is that they dont have a clue about this problem and do not care to solve.

  • Mustafa_KALAYCI
    Mustafa_KALAYCI Member Posts: 3,368 Bronze Crown

    I talked to my banks and they informed me no charge requested on my credit cards so I even tried a friend of mine's credit card who lives in Europe (I am not) and 0.85EUR has been charged from that credit card but result is the same error again... it is frustrating.