Forum Stats

  • 3,769,714 Users
  • 2,253,014 Discussions
  • 7,875,157 Comments

Discussions

Unable to start instance, Instance is disabled and will not accept any action request

User_GZE6E
User_GZE6E Member Posts: 1 Green Ribbon

Yesterday it was all working just fine, now I tried to connect to it, and suddenly I find it stopped and I cant start it again.

This is the message that pops up:

Unable to start instance: Instance is disabled and will not accept any action requests. Please contact customer support to reenable.

As I'm a free tier account, I don't have access to customer support, so I hope someone can help me in here

User_12CFG

Answers

  • User_NLOGS
    User_NLOGS Member Posts: 1 Green Ribbon

    The same happened to me :/

    User_12CFG
  • User_12CFG
    User_12CFG Member Posts: 1 Green Ribbon
    edited Oct 23, 2021 2:09PM

    Ditto. That's why I'm here.

    I feel certain that I haven't violated ToS in any way - my usage is extremely light and generic. Pretty sure I have deleted and re-created my Ampere A1 Flex instance since the time that my free trial expired and I went to free tier, more than once. Nor are there any reported outages that I can see, and I've received no email. If any Oracle fellows care to comment, it would be appreciated - I edited out identifying information but I will post it if it's needed.


  • User_B0A6C
    User_B0A6C Member Posts: 2 Green Ribbon
    edited Oct 23, 2021 1:51PM

    I am also having the same issue. My Ampre A1 instance is stopped and will not start because it has been disabled. My E2 instance is still running fine. I'm in the San Jose region. I too am using the free tier.

    User_12CFG
  • User_4EIWM
    User_4EIWM Member Posts: 1 Green Ribbon

    Got the same issue, just this morning. Was using it, stopped working. Went to the instance, wont load/disabled and free accounts cant get support so kinda stuck.

    User_12CFGUser_I8Q6Q
  • User_I8Q6Q
    User_I8Q6Q Member Posts: 1 Green Ribbon
  • User_2O7MN
    User_2O7MN Member Posts: 3 Green Ribbon

    I'm here for the same reason. The instance is stopped and will not restart from the dashboard. Did not receive any emails from Oracle.

    Account Type: Free tier, free trial expired about a month before now.

    Region: San Jose

    Instance: Ampere A1 Flex, free-tier compatible

    Image: Oracle-Linux-Cloud-Developer-8.4-aarch64-2021.08.27-0

    Error message: Unable to start instance. Instance: xxx-instance-id-xxx is disabled and will not accept any action requests. Please contact customer support to reenable.

    Other information: Looking at the metrics in the dashboard, the instance stopped at 10:00 UTC October 23.

  • User_2O7MN
    User_2O7MN Member Posts: 3 Green Ribbon

    Following up on my previous post.

    I successfully provisioned an E2 micro-instance in the same region, availability domain, fault domain, VCN, and subnet as the A1 Ampere instance that won't start. The E2 instance seems to be operating normally thus far.

    The only odd thing I could find in my account was under the Governance/Limits, Quotas, and Usage page with the filter options as follows: Service - Compute, Scope - SzNY:US-SANJOSE-1-AD-1, Resource - blank, Compartment - the-only-compartment-i-have. All the free tier resources I have access to have the quota set to the service limit except for the A1 resources which show 0 under quota for cores and memory. I am going to attempt to add a quota policy to see if that fixes the problem. Will report back later.

    Information for the E2 instance is below if that information is helpful.

    Region: us-sanjose-1

    Availability Domain: AD-1

    Fault Domain: FD-3

    Shape: VM.Standard.E2.1.Micro

    Image: Oracle-Linux-7.9-2021.10.04-0

  • User_2O7MN
    User_2O7MN Member Posts: 3 Green Ribbon

    Adding a compartment quota did not work. See solution below.

    I was finally able to access the link provided by User_B0A6C. In the browser I kept getting a page with a permissions error message and when curling it got a 302 temporary redirect status code for a couple of hours.

    The fix to the problem was provided in this post: https://community.oracle.com/customerconnect/discussion/608454/a1-instance-disabled

    Here is the text of the solution if people are unable to access that section of the forum again:

    -----------------------------------

    Hi there,

    Thank you for reaching us on forum. My apologies for the inconvenience caused to you.

    May I know if your free trial ended has ended recently? If that is the case then you may refer this doc, as it quotes

    "

    Ampere A1 Compute instances are disabled when your trial ends and then deleted (terminated) after 30 days, unless you upgrade to a paid account. To continue using Always Free Arm-based compute instances as an Always Free user, you must delete your existing Ampere A1 Compute instances and create new Ampere A1 Compute instances.

    "

    Which means you can backup the boot volume and create a new instance after terminating the existing ones from the backed up boot vol.

    Hope this helps!

    Thanks,

    Abhishek

    -----------------------------

    Even though my free trial ended over 5 weeks ago, terminating and then recreating the instance worked. If you get an "out of host capacity" error, try creating the instance with fewer cores. I wasn't able to provision a 4 core instance like I had before, but I was able to provision 2 cores. See this documentation for more about the "out of host capacity" error: https://www.oracle.com/cloud/free/faq.html