Forum Stats

  • 3,825,281 Users
  • 2,260,497 Discussions
  • 7,896,476 Comments

Discussions

Vulnerabilities not fixed updating

User_Z4AET
User_Z4AET Member Posts: 1 Red Ribbon

Hello,


We have some vulnerabilities related to libvirt which we are not able to remove.


For example Oracle Linux: (CVE-2019-10132) according https://linux.oracle.com/cve/CVE-2019-10132.html was fixed in libvirt-bash-completion-4.5.0-10.0.1.el7_6.10.x86_64.rpm. we have installed release libvirt-bash-completion 4.5.0-36.el7_9.5 but Nexpose-Rapid7 is not clearing this vulnerability.


- Could you confirm me in which release should be fixed please?

- I am not able to see libvirt-bash-completion-5* in yum repo


p.d. kernel 4.14.35-2047.512.6.el7uek.x86_64 is running but release is OEL7.9 against the normal kernel is 5.4.17

Thank you