Forum Stats

  • 3,855,318 Users
  • 2,264,499 Discussions
  • 7,905,968 Comments

Discussions

OAS BIPublisher error

Hello Team,

I installed OAS 6.4. I tried logging with my user id and i can able to login but when im trying to create a new DM in BIPublisher the page is showing blank. I tried create a report with existing datamodel it says

"User does not have permission to access this folder"

My user has all the roles like BI Adminstrator, BI Author and BI Consumer. It is happening for all the users.


Please help me out here.


This is warning it is saying in the logs when im trying to create a new datamodel with my user-id


99

[2022-06-14T13:00:40.245-05:00] [bi_server1] [WARNING] [] [oracle.xdo] [tid: 173] [userId: <anonymous>] [ecid: dc72f5ee-aa54-45e3-aaf7-716f900c5f23-00028dc0,0] [APP: bipublisher] [partition-name: DOMAIN] [tenant-name: GLOBAL] [SI-Key: ssi] java.lang.SecurityException: Security violation: /~sxn0411, user: sxn0411, permission: 199[[

    at oracle.xdo.servlet.resources.catalog.CatalogServiceUtil.getValidation(CatalogServiceUtil.java:2600)

    at oracle.xdo.servlet.resources.catalog.CatalogServiceUtil.getValidation(CatalogServiceUtil.java:2543)

    at oracle.xdo.servlet.resources.catalog.ResourceCatalogServiceImpl.get(ResourceCatalogServiceImpl.java:555)

    at oracle.xdo.servlet.resources.catalog.CatalogServiceUtil.createValidation(CatalogServiceUtil.java:2442)

    at oracle.xdo.servlet.resources.catalog.ResourceCatalogServiceImpl.create(ResourceCatalogServiceImpl.java:294)

    at jsp_servlet.__xdmeditor._jspService(__xdmeditor.java:3190)

    at weblogic.servlet.jsp.JspBase.service(JspBase.java:35)

    at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:295)

    at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:260)

    at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:137)

Tagged: