Forum Stats

  • 3,853,298 Users
  • 2,264,202 Discussions
  • 7,905,317 Comments

Discussions

11.5.10.2 on OracleVM

6321
6321 Member Posts: 29
edited Aug 28, 2008 6:45AM in Oracle VM Server for x86
Hi,

Has anyone tried running 11.5.10.2 inside OracleVM, either as a single tier (one VM) or dual tier (one DB VM, one apps tier VM)? I don't see any pre-built templates for 11i either. Also, just in general I am wondering if the Oracle VM platform is mature enough to be able to attempt this for running a development environment, on say a Dell 2900, or a pair of Dell 2900's.

Thanks, Marvin.
Tagged:

Answers

  • 583611
    583611 Member Posts: 43
    Hi
    Yes borth 11.5.10.2 and R12 running in oracle VM

    works fine

    Just make sure you pay attention to ALL pre-req patches
    583611
  • 6321
    6321 Member Posts: 29
    Good to know. Which pre-req patches are you referring to - patches to/for the VM stack,
    the Enterprise Linux operating inside the VM, or .. I am assuming ...the following pre-reqs for
    11i on VM (as per Metalink Note 465915.1)?

    Oracle Applications Release 11.5.10 CU2 or later with 11i.ATG_PF.H.RUP5 (patch 5473858) or later.
    Oracle Database 10.2.0.3 or later.
    Oracle Developer 6i Patchset 18 (6.0.8.27.x) or later.
    Oracle JInitiator 1.3.1.28 or later.

    I would be using the latest set of Rapid Wiz disks for 11.5.10.2 so I assume it would have most of
    these (unless the images still contain 9i and RUP 3 or 4 instead of 5.

    I guess there is a bit of a catch-22 here -- if you don't meet the pre-reqs, you may not be able to
    install the software into the VM's in the first place, which would then mean you might have to clone
    from a current non-VM instance...much messier.

    Also - did you build on top of the VM templates for Oracle Linux and/or 11i DB, or just install
    Oracle Linux from the disks also?

    Thanks, Marv
  • 583611
    583611 Member Posts: 43
    Hi
    There are specific techstack patches required as per that note you mentioned
    but more importantly there are OS (rpm) patches that are required additional to base OS build - you download them from oracle.

    Personally I don't use the oracle VM templates.
    I create a OS template with all required oracle RPM's ( for multiple products) and use that for all installs
    then pretty much once new VM created and deployed and network ok just treat as normal server :)

    good luck
  • 91247
    91247 Member Posts: 16
    Hi Marv,

    I installed R12 on OEL5 template and did not have to install any additional patches.

    Thanks,
    Puneet
This discussion has been closed.