Forum Stats

  • 3,838,691 Users
  • 2,262,394 Discussions
  • 7,900,734 Comments

Discussions

"Class not register" when creating in FM client

668113
668113 Member Posts: 8
edited Nov 4, 2008 6:38AM in Financial Consolidation
Hi,

I'm a newbie in FM application. I'm trying to install HFM and i guess it installed successfully without error. But when i'm trying to create a new application via FM client, i always got a msg box error "Class not register". Is there anyone knows this ? Profile was successfully created. Also, in workspace, i can see link Consolidation Administration, but there is no extended link, such as Create Application. Is there something wrong with the FM configuration ? I back and forth configure the HFM and workspace for a couple of times, and not to mention uninstall and re-install it again. but still couldn't find why. Please help. Thanks.
Tagged:

Answers

  • 668188
    668188 Member Posts: 3
    Hi Joch,
    I saw thismessage recently and the way we resolved it was to re-install HFM on the application server.
    I hope this helps
    Regards
    Phil
  • 668113
    668113 Member Posts: 8
    Thank you for the reply. I will try to re-install my FM Application server. I'll let you know later.
  • 668113
    668113 Member Posts: 8
    Hi again,

    I tried to re-install the FM Application Server. Then I re-configure FM and workspace, and try to create an application through FM Client. This time, the error given was "You do not have the proper access rights to perform this task". I've checked in Shared Service and the login that I'm using now is perfectly provisioned with Administrator, Application Creator and Dimension Creator. I even tried to deprovisioned with Application Creator and provisioned again with Application Creator. I still got the same message error.

    In fact, I re-installed FM (except the EPM), configuring and still got the same error. Is there anything I set wrongly? Please help. Thanks.
  • 668113
    668113 Member Posts: 8
    weird though, i tried to re-install only shared service, hfm, and workspace in my vmware and it worked !!! i installed them without problem. i think might be something wrong. is there any conflict between planning, BI+ or EPM if HFM installed in it ?

    tomorrow, i'll scratch them again from beginning.
This discussion has been closed.