Forum Stats

  • 3,854,634 Users
  • 2,264,392 Discussions
  • 7,905,743 Comments

Discussions

BI Dashboard - access denied for user to path /users/administrator/_portal/

Hi,

While I am within OBI EE, I try to access My Dashboards and I get this error message:

" access denied for user to path /users/administrator/_portal/dashboard layout.
Error Details
Error Codes: O9XNZMXB "

I have looked in other forums and found a solutions which was to delete cookies and then restart the system whole. It didn´t work at first. After a while, the system would allow me to access My Dashboards but then....

....I wasn´t able to access the shared filters that are on the network, thus impeding my others dashboards to work.

Does anybody know what the correct procedure for having this work is?

Thanks in advance,

Javier Rincon

Answers

  • Kishore Guggilla
    Kishore Guggilla Member Posts: 2,351
    Hi...

    go to Catalog Manager.
    Open and navigate to particular folder (_portal in shared)
    right click that and go to permissions.
    In left pane are you able to see the presentation Administrator ??
    If then, check what kind of permission Administrator has (full control or not), if not.. add Administrator into this pane from right pane (In the right pane, You can see the user by Unchecking the check box present below show groups only check box.)

    you didn't tell with whom you logged in?
    If administrator then follow the steps i mentioned,
    else... same steps but instead of administrator check it for particular user.

    Thanks & Regards
    Kishore Guggilla
  • 605966
    605966 Member Posts: 48
    I had the same issue and opened a ticket with Oracle Support. Their answer was that the catalog manager in versions less than 10.1.3.4 had "issues" and recommended that I upgrade to 10.1.3.4 where life would be happy. I'm in the middle of an upgrade now. Not loving that part, looking for the happy life.
  • 633313
    633313 Member Posts: 50
    For what it's worth. I had the same problem in 10.3.1.4 with a newly created user. I went into the Catalog Manager (offline), deleted his folder under Users and also went into the Administrator and deleted the user (we're using OBIEE authentication). I also cleared my browser cookies & cache. Restarted all the OBIEE services. I recreated the user in the Administrator and logged again into the Dashboards - worked like magic this time.

    Not sure what it is, but could be related to information being cached somewhere.
  • 690361
    690361 Member Posts: 5
    i have this problem at now time.
    I unzip EnterpriseBusinessAnalytics.zip and nowi I get error message when I logon to OBIEE.
    what must I do?
  • 711938
    711938 Member Posts: 19
    I had this problem too - when using unzip I used it (zip) to create a folder called "EnterpriseBusinessAnalytics". I needed to use the folder in the zip file, not one created by zip.

    Problem solved!
This discussion has been closed.