Forum Stats

  • 3,782,054 Users
  • 2,254,587 Discussions
  • 7,879,903 Comments

Discussions

problems with Download of Oracle IFS /IFS Devkit for NT

3004
3004 Member Posts: 204,171
I am having problems with download of Oracle IFS and Oracle IFS Devkit for NT.

When I ran the ifsdevkit.bat file the last four files did not get copied over. Subsequently when I ran the upload_ifsdevkit batch file as indicated in document I got error message saying
'System cannot find the path specified'.
When I opened the batch file it is looking for BIN directory under the C:\OraHome1\ifs directory but none exists. I wonder if this is the cause of problem. This would mean that the ifs1081.zip file has a bug in that it did not create the BIN directory and files under C:\OraHome1\ifs

Would appreciate if somebody can help. Thanks
null

Comments

  • 3004
    3004 Member Posts: 204,171
    Is C:\OraHome1 your ORACLE_HOME directory? (Usually, it's C:\Oracle\Ora81)

    Also, have you installed iFS (successfully) in that ORACLE_HOME? If so, you are guaranteed to have an %ORACLE_HOME%\ifs\bin directory.

    Finally, did you enter the correct directory as the parameter to the DEVKIT script?
This discussion has been closed.