Forum Stats

  • 3,814,520 Users
  • 2,258,880 Discussions
  • 7,892,765 Comments

Discussions

Intalling Oracle Fusion Middleware - Idenetity Managment 11g

631938
631938 Member Posts: 39
edited Nov 25, 2009 11:44PM in Identity Manager
am trying to install new 11g identity Management following Oracle Documentation as :
1.Installing Windows 2003 with SP3
2.Installing Oracle Database 11g on same machine
3.Install Oracle Weblogic 11g with domain Called Webcenter + NODEMANAGER active
4.Install Identity Management 11g
Solution A:
a.Install Oracle Internet Directory , with standard Configuration :
a.1.Create New Domain By Installer
(it create every thing related to weblogic , load Oracle Internet Directory schema and create Oracle internet directory with no errors Then Failed when try to start Oracle Internet Directory with error msg "" Error Creating AScomponent "" and the log Said Failed to start Oracle internet directory nothing more)
a.2.Load it into existing Domain
( load Oracle Internet Directory schema and create Oracle internet directory with no errors Then Failed when try to start Oracle Internet Directory with error msg "" Error Creating AScomponent "" and the log Said Failed to start Oracle internet directory nothing more)

Solution B:
i installed every thing releated to Oracle Identity Management 11g but without Oracle Internet Directory , installation goes perfect with no Errors and be able to start DIP and Virtual Directory

how can i solve Solution A: + Solution B: installed at the same time , i did installation 10 times and still get the same error mesg

Edited by: Ahmad K. Haddad on Jul 12, 2009 9:29 PM
«1

Answers

  • Could you upload your install logs. Logs from <Oracle Inventory>/logs folder.

    Also why don't you let the Identity management Installer create the domain also. Choose the Domain+OID install on a clean machine.
  • 631938
    631938 Member Posts: 39
    Links below descripe error logs and snapshot for error we got ,, and even i do installation on clean machine with creating weblogic domain using installer or extend our own domain i got same error msg

    http://www.4shared.com/dir/17643312/4d442a86/OIDLOG.html -- its complete folder of all logs if link doesn't work click on them one by one down

    http://www.4shared.com/file/117749112/a9c969eb/install2009-07-13_01-22-54PM.html
    http://www.4shared.com/file/117749111/30c03851/OID_ERROR.html
    http://www.4shared.com/file/117749113/dece597d/opmnctl_start_OIDMON.html
    http://www.4shared.com/file/117749116/aea4adf2/OIDConf.html
    http://www.4shared.com/file/117749115/37adfc48/oidctl_status.html

    regards
    Ahmad K. Haddad
    Security Manager
  • 620862
    620862 Member Posts: 339
    --> Try starting the component using the command 'opmnctl startall'.
    --> Try using 'Enterprise Manager (http://host:port/em)' to start the OID.

    -- Pramod Aravind
  • 631938
    631938 Member Posts: 39
    edited Jul 13, 2009 8:26AM
    it failed to start using opmnctl command and even with EM i sent you a snapshot of the error using opmnctl

    Edited by: Ahmad K. Haddad on Jul 13, 2009 3:25 PM
  • Does customer have an existing service for OID?Is the port 389 blocked in that machine?

    Please send Installlog.zip to [email protected]
  • 631938
    631938 Member Posts: 39
    machine is clean no OID or any ldap installed on system i check port 389 and its not used now am formating the system again to make sure that's nothing was there and i will email you logs i got it from installation .
  • 278338
    278338 Member Posts: 2
    We faced the similar issue on a Windows machine (both 2003 & XP) with 2 GB memory.
    But with 4GB memory issue went away, Can you please provide machine's memory information to debug further?
    My contact email is: [email protected]
  • 631938
    631938 Member Posts: 39
    memory is 8 GB RAM with only database 11g installed :(
  • gkirsur-Oracle
    gkirsur-Oracle Member Posts: 1
    edited Jul 13, 2009 6:06PM
    Can you please provide component logs. You can find them under the %INSTANCE_HOME%\diagnostics dir, in your case it would be

    c:\Oracle\Middleware\asinst_1\diagnostics dir.

    You can send them to gopal<dot>kirsur<at>oracle.com

    Edited by: gkirsur on Jul 13, 2009 3:05 PM
  • 544118
    544118 Member Posts: 2
    Just to let you know: I have the same problem, two attempts to install OFM-OIM 11.1.1 on Win 2008 Server SP2 with 4 GB failed during start of OID.
    Had in separate windows the messages 'adrci.exe not working' and 'oidmon.exe not working'.
    Have now lodged SR with My Oracle Support.
This discussion has been closed.