Forum Stats

  • 3,813,901 Users
  • 2,258,789 Discussions
  • 7,892,437 Comments

Discussions

Products needs IIS6

879347
879347 Member Posts: 6
edited Dec 14, 2011 11:18AM in EPM System Infrastructure
While we try to install Hyperion 11.1.1.4 on Windows 2008, we are getting the below errors and it appears to be that, It still looking for IIS6 though we have already installed Apache 2.0.61 and WebLogic 9.2 MP4 on this server.

Component performance Management Architect Dimensins Server Service Cannot be installed -- products needs IIS 6 compatibiltiy pack to be installed. install this feature before proceeding with installatin+

Hyperion Components are HFM,HFR and FDQM / Windows 2008 server 32 Bit / MSSQL 2008

i try to unselect the "FDM" component, it still looking the IIS 6 part and unable to proceed further.

help from your side on this..

Answers

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    EPMA needs IIS, add roles IIS and IIS 6 compatibility mode in windows

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • Kimi
    Kimi Member Posts: 175
    I installed below like this in my server 2008 .. but i am getting same error . please advise me what will do next step .. urgent



    Install the IIS 6.0 Management Compatibility Components in Windows Server 2008 R2 or in Windows Server by using the Server Manager tool

    Click Start, click Administrative Tools, and then click Server Manager.

    In the navigation pane, expand Roles, right-click Web Server (IIS), and then click Add Role Services.

    In the Select Role Services pane, scroll down to IIS 6 Management Compatibility.

    Click to select the IIS 6 Metabase Compatibility, IIS 6 WMI Compatibility, and IIS 6 Management Console check boxes.

    In the Select Role Services pane, click Next.

    In the Confirm Installations Selections pane, click Install.

    Click Close to exit the Add Role Services wizard.

    Restart IIS
  • 879347
    879347 Member Posts: 6
    thanks.... issues was solved
This discussion has been closed.