Weblogic 12.2.1 compatibility with jdk 1.7 — oracle-tech

    Forum Stats

  • 3,715,870 Users
  • 2,242,896 Discussions
  • 7,845,667 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Weblogic 12.2.1 compatibility with jdk 1.7

3029155
3029155 Member Posts: 1
edited October 2016 in WebLogic

Hi,

I am trying to deploy java 1.7 compiled code in weblogic 12.2.1.But my weblogic is pointing to jdk 1.8. what are the possible consequence of this??

Thanks,

Chandra

Answers

Sign In or Register to comment.