This site is currently read-only as we are migrating to Oracle Forums for an improved community experience. You will not be able to initiate activity until January 31st, when you will be able to use this site as normal.

    Forum Stats

  • 3,890,899 Users
  • 2,269,649 Discussions


EPM - Unable to create Sample application successfuly

Arvind Moorthy
Arvind Moorthy Member Posts: 68 Blue Ribbon
edited Nov 17, 2017 3:17AM in EPM System Infrastructure

Hi Gurus,

We have an EPM ( patch 204) environment where we have 3 HFM web servers and 5 HFM app servers. LWA configured with f5 load balanced url. Also, we have FCM/SOA configured.

While creating sample HFM application, we are not seeing any notifications like "Application created successfully" and the screen just keeps loading. It just hangs.  In the background, it looks like the application got created. When we re-login, we could see the application.

However when we see in the oracle-epm-fm-hsx-server.log  logs, we can see the error " An error occurred while retrieving the system changes notification for the application "Sample"

We tried to load application artefacts on the same app. The screen hangs and we dont see any messages for a long time. However, in the background it looks like it got loaded. We confirmed by doing an artefact export which we tried loading.

Any suggestions please?


Best Answer


This discussion has been closed.