Forum Stats

  • 3,853,561 Users
  • 2,264,238 Discussions
  • 7,905,390 Comments

Discussions

HFM Patch 11.1.2.4.206

Mikkis
Mikkis Member Posts: 223 Blue Ribbon
edited Apr 17, 2018 1:39PM in Financial Consolidation

Hi

One of the requirements in the patch was to apply Oracle Application Development Framework patch 25113405, FMW patches 13866585, 16810628, and FDMEE PSE 25616936. But READ ME didn't mention which server we need to apply.

I think Framework, and FMW patches need to be applied in HFM App servers, and FDMEE in FDMEE server? Also, are there any concerns and issues that I need to look before applying this patch. while there are whopping number of known issues in this patch, it still fixes 53 defects, which include consolidation performance, FDMEE import etc.,

Thank you in advance!

MP

Tagged:

Best Answer

  • SureshM-Oracle
    SureshM-Oracle Member Posts: 407 Employee
    edited Apr 17, 2018 5:24AM Answer ✓

    Hi MP,

    ADF and FMW patches are required for HFM and not for FDMEE.

    The patch you have mentioned for FDMEE is the PSE that need to be applied on top of 11.1.2.4.210.

    I would advise you to apply the latest available FDMEE Patch 11.1.2.4.220(Patch 25312033) rather than applying PSE on top of.210 patch for FDMEE.

    Regards,

    Suresh.

Answers

  • Vikram VK
    Vikram VK Member Posts: 1,204
    edited Apr 16, 2018 11:46AM

    You need to apply in the HFM server, I don't think FDMEE server is mandatory to apply.

    If your HFM and FDMEE server is on same machine then it is fine.

    Thanks.

    Mikkis
  • SureshM-Oracle
    SureshM-Oracle Member Posts: 407 Employee
    edited Apr 17, 2018 5:24AM Answer ✓

    Hi MP,

    ADF and FMW patches are required for HFM and not for FDMEE.

    The patch you have mentioned for FDMEE is the PSE that need to be applied on top of 11.1.2.4.210.

    I would advise you to apply the latest available FDMEE Patch 11.1.2.4.220(Patch 25312033) rather than applying PSE on top of.210 patch for FDMEE.

    Regards,

    Suresh.

  • Jeo123
    Jeo123 Member Posts: 515 Gold Badge
    edited Apr 17, 2018 1:39PM

    Make sure you download the latest HFM PSE(Patch 27767328).  It just game out 11 days ago.

    The .206 patch included a fix for Defect 24412735, “HsGetValue function is not giving informative metadata error” but that "Fix" actually cased a problem that would result in users getting EPMHFM-66076: SERVER IS UNAVAILABLE.

    The issue happens when users refresh an HsGetValue function with a large number of invalid members and would cause even web users in other sessions to get the error.

    Mikkis
This discussion has been closed.