Forum Stats

  • 3,854,776 Users
  • 2,264,422 Discussions
  • 7,905,783 Comments

Discussions

HY010 error upon loading metadata

HFMColUser
HFMColUser Member Posts: 59
edited Apr 13, 2019 12:36AM in Financial Consolidation

Hi guys I'm on HFM 11.1.2.4.206.5284, with a classic application

A few days ago I opened my Manage Ownership module and in every single entity the [Method] is empty and it says [None], also there are no list options to choose anything from.

I thought somehow I had deleted the methods so I tried loading the metadata and see if that could solve the issue, however when I load the metadata there is always an error on the log and it says

An error occurred in executing the previously prepared ODBC command.

Error Reference Number :{2130e0f8-e97d-44b1-875a-76b75c3a5882}
Num: 0x800402BD;Type: 1;DTime: 2019-04-12T08:33:50.565209-05:00;Svr: BOGEVHFFDM;File: CXfmMetadata.cpp;Line: 1023;Version: 11.1.2.4.206.5284;

2130e0f8-e97d-44b1-875a-76b75c3a5882

HY010

Error Reference Number :{6aca083f-08a5-4fe1-bea0-15007b2f390e}
Num: 0x0;Type: 1;DTime: 2019-04-12T08:33:49.566791-05:00;Svr: BOGEVHFFDM;File: XfmODBC.cpp;Line: 2068;Version: 11.1.2.4.206.5284;Dstr: HY010;

6aca083f-08a5-4fe1-bea0-15007b2f390e

I looked for the error on the KM and the only similar result was something about the encoding of the file, I can assure I haven't changed the way my metadata gets created, however I did try the solutions on the article and nothing worked.

I decided to copy my prod app to my testing environment and strangely on the copied app the consol methods are there and the metadata load works perfectly.

I don't know what else to do, I filed an SR with Oracle but it doesn't seem to be moving at all

Any advice would be highly appreciated

Tagged:
Sundeep V

Answers

  • CBarbieri
    CBarbieri Member Posts: 1,011 Gold Trophy
    edited Apr 12, 2019 5:50PM

    The error "An error occurred in executing the previously prepared ODBC command." makes me think there is a problem at the database level. Do you have a copy of the application in another environment with the same metadata, data, etc.? If that works I would investigate the database logs to see if there are errors in the MS SQL or Oracle database.

    - Chris

  • Chris Badenhorst
    Chris Badenhorst Member Posts: 63 Red Ribbon
    edited Apr 13, 2019 12:36AM

    Hi

    We had the same issue a year or so ago. Metadata didn’t load in Dev with same error, but loaded in Prod. Reason for us is that our MS SQL DB didn’t have enough space. I think we had Auto Growth enabled but still error. We had to increase the size manually.

    Please check that you have enough space on the DB, that auto growth is enabled and if necessary, increase the space manually.

    Chris Badenhorst

    Sundeep V