Forum Stats

  • 3,767,754 Users
  • 2,252,713 Discussions
  • 7,874,327 Comments

Discussions

Export Issue

2»

Answers

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    edited Nov 6, 2019 10:14AM

    I don't see any error like the one in the Oracle support document so that support doc is probably of no use

    FDMEE logs show data was loaded

    [Sat Nov 02 17:07:22 EET 2019]Planning Outline data store load process finished. 11382 data records were read, 11383 data records were processed, 11383 were accepted for loading (verify actual load with Essbase log files), 0 were rejected.

    2019-11-02 17:07:22,824 INFO  [AIF]: Number of rows loaded: 11382, Number of rows rejected: 0

    Also, is there a reason you are loading with the all data type method and not numeric?

  • 4054760
    4054760 Member Posts: 16
    edited Nov 6, 2019 9:55AM

    @JohnGoodwin

    Yes,I need to load dates and project names so i have to use all data types.

    It seems mysteries issue

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    edited Nov 6, 2019 10:14AM

    Well as a test just try switching it to numeric, see if the data loads.

  • 4054760
    4054760 Member Posts: 16
    edited Nov 6, 2019 10:36AM

    yes i already do that test ,but also the same results , it happens after patch has been installed

  • 4054760
    4054760 Member Posts: 16
    edited Nov 6, 2019 11:00AM

    @JohnGoodwin

    Before install this patch (Patch 23041471:FDMEE PATCHSET UPDATE 11.1.2.4.210) all things was going well and i uploaded files with numeric data only and everything was ok , after install this patch (to load files with all data types) i tried as a test to load those files that loaded before the patch but this time , it's different i'm facing the same problem --> import,validate and export succeeded but there no data found in bso cub or aso.

    so it seems after install the patch no data shows although import,validate and export succeeded,

    any Advise?

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    edited Nov 6, 2019 12:32PM

    Did you not think it was worth mentioning that when you posted the question?

    Maybe rollback and test, .210 is not the latest patch, install the latest PSU .220

    4054760
  • 4054760
    4054760 Member Posts: 16
    edited Nov 12, 2019 4:36AM

    I installed the latest patch as you mentioned , but data didn't export till i choose , Target option > Load Method>All data types with auto-increment of line item . with this choice only data exported successfully and i could see it, otherwise everything going well but data didn't show.

    thanks @JohnGoodwin for your advise