Forum Stats

  • 3,727,090 Users
  • 2,245,319 Discussions
  • 7,852,583 Comments

Discussions

Dyn DNS Pro Updater It's not working

Hi, I hope you're okay.

I renew my service and in the past this product work fine.

Now my hostname do not work. (see Log in photo)

I haven't changed any of the settings or equipment, the internet is fine.

I open a service ticket but no answer, but seeing that many users have the same problem.

Let me know anything.

Thank in advance.


User_3PDTU

Answers

  • User_3PDTU
    User_3PDTU Member Posts: 3

    Hi, I’m having exactly the same problems, I’ve been with Dyn since 2013, no problems, the only thing I have done in the last week is I’ve had to download a new update client onto another laptop as my pc died.. I’m not massively a techy person but I see it keeps saying re IPV6 my router is not ipv6 enabled it’s IPV4, has there been some sort of update...

    Could really do with this sorting out.. really didn’t know what was up until I saw your post ...been over everything at my end...

    thanks.....

    User_MNWBW
  • RotBlitz
    RotBlitz Member Posts: 149 Red Ribbon

    You either disable IPv6 updates if you don’t have IPv6 connectivity, or you ignore the error messages. IPv4 updates seem to function.

    User_MNWBW
  • User_3PDTU
    User_3PDTU Member Posts: 3

    Ok thanks, just wondered why the change when nothing has changed at my end, never had these logs before re ipv6 and they’ve always been disabled, I will have to have a look where the updates re ipv6 can be disabled, I posted because I Was not able able to view my cameras for quite some time, but they seem to be back online now, but sporadically.

  • RotBlitz
    RotBlitz Member Posts: 149 Red Ribbon

    How can you know that nothing has changed, like with your ISP?

    You can disable IPv6 updates within the Updater settings.

  • User_MNWBW
    User_MNWBW Member Posts: 2

    Hi,

    for me IPv6 always been disabled and continue to give that error.

    I call the ISP provider and they report that nothing has changed.

    The camera is working and send the test email without problem.

    thanks.

  • User_3PDTU
    User_3PDTU Member Posts: 3

    👍🏻Disabled here too.

    ive spoken with my isp too and also had a tech engineer as that’s part of my plan nothing has changed. All my settings are correct, I’ve never had the error logs before, which was merely a question j was asking, but These have maybe been brought about because I have downloaded a new client updater to a new pc ....

    But the cameras are working now and that’s the main point.

    User_MNWBW
Sign In or Register to comment.