This site is currently read-only as we are migrating to Oracle Forums for an improved community experience. You will not be able to initiate activity until January 31st, when you will be able to use this site as normal.

    Forum Stats

  • 3,890,738 Users
  • 2,269,776 Discussions


Cloud Account Failing to create



  • Raul
    Raul Member Posts: 19 Blue Ribbon
    edited Feb 13, 2022 10:04PM

    Tried with a corporate email and card, again rejected. 😢

    however, these are still the response I'm still getting [ 481 (rejected by decision of manager) ] Hope I won't meet that manager 😅

    Afraid all accounts with [name like %raul%] hits the block list and won't be created.

    Very much afraid to take the plan for register a Domain, "assembly" the mail box, and try to register again. Surely as soon it hits %raul% at oracle's HQ, account will be denied. 😥

    I'll revert back you all if I find a solution. Have a good week everyone. Full of Love.



  • Olaf_Z
    Olaf_Z Member Posts: 1 Green Ribbon

    Physical debit card does not work.

  • user652910
    user652910 Member Posts: 1 Green Ribbon

    It took me two weeks and roughly 10 attempts to successfully get my free tier account registered.

    In the end it only worked out when I stripped down entirely. This means:

    • Real name
    • Full (real) address
    • mobile number
    • physical VISA credit card
    • email fully matching "[email protected]" pattern (FYI: GMX address worked)
    • disabling all popup- and ad-blockers
    • and also finally disabling all tracking preventions in Firefox (disabled via the shield icon left of the URL)

    But nevertheless it took almost 24h until I got the confirmation from Oracle. I guess one has to wait until their payment supplier has really verified the credit card by a "phantom transaction" (I haven't checked yet).

    At nearly half of the varying attempts I got the banner notification that my account is just being created and I should wait 15 minutes. But nothing came up thereafter. Even at first try this happened, so maybe I should have waited one more day for the processing.

    The failing attempts may have been caused by "to many suspicous attempts with same credit card". Note: up to the last attempt I've not used "[email protected]". Only [email protected] and even GMail address.

    Then I've seen in the http transaction log the browser fingerprinting has failed. So I've disabled the tracking prevention in Firefox, used the "[email protected]" and, lo and behold, after 16 hours or so, when all hope was already lost, I got a mail from Oracle stating my account has been created. And indeed it has.

    The benefits of the free tier are really generous. So I absolutely understand Oracle wants to keep it tight, but this registration process really sucks. I'd wished for more meaningful error messages and a more realistic time frame display for the processing.

    Good luck to all of you! ;-)

  • Raul
    Raul Member Posts: 19 Blue Ribbon

    And Hi @* I've finally created the account. And as promised here is steps I've done.

    Well, don't need to tell you all the saga it have been with all the trying and failure, many, many hours/days/Months trying... Ops, as I said it is not necessary . Here we go.

    Today got and email about the PI Event [] registered my self and got another email [action required] suggesting the creation of the free tier account (with links).


    Done, Already have access to my account , going to try features got back to you in case of surprises ))

    Good Lucky everyone!

    And congratuallations for all Women in the world! You are all a bless in our lives.

  • User_GILUO
    User_GILUO Member Posts: 1 Green Ribbon

    I have the same exact issue. Used a physical debit card, money got taken, everything worked fine, yet it refused to process the transaction. Billing address is the same as the bank account was registered with, so that can't be the thing either.

    I debugged a bit using Inspect Element as well, seems like I also got the "paymentGatewayAuthAVSCode": "I" result and also got a fraud response. Assuming that's what it is, which is my address, I still don't get what the hell am I doing wrong. The address is real, it exists, how does it check whether it is a real address or not? Or does it not do that? I'm confused.

    Either way, I also contacted Oracle through the live sales chat thing, they told me to contact them through email and I have done that as well but got this response:


    Unfortunately, we are unable to resolve this or process the transaction. This is all the information we can provide.


    Customer Service Agent"

    I've also tried the above methods listed by others in here, such as using the "[email protected]" pattern, disabling all ad-blockers and tracking preventions, or signing up through the Pi Day event, all lead to the same thing. Has anyone got any solutions? No one else other than Oracle seems to offer such great services for free, and would really like to have the Free Tier :/

  • SuperKali
    SuperKali Member Posts: 10 Green Ribbon


    I've the same problem, someone can help me?

  • User_CCVS7
    User_CCVS7 Member Posts: 1 Green Ribbon

    Having the same issue. Did it for my business, from the office, on a work device, with the details 100% correct.

    It said failed to verify - used several valid cards - one of which emailed me to say oracle processed a transaction on it since I have alerts turned on for that particular card. Yet the verification fails and the account setup process cannot finish.

  • User_X4QU2
    User_X4QU2 Member Posts: 1 Green Ribbon

    Hey guys,

    I was able to get the account on the third go.

    I was using my friends credit card and debit card but failed event after deducting 1$ multiple times.

    Here is what you have to do:

    1. Make sure the email you are using is registered with bank and same Debit/Credit Card.
    2. Make sure the address is also same. I just copy and pasted the address from the profile section of my bank.
    3. Make sure the name is also same.

    I am from India and got my account only with my own debit card.

    Hope you all get it. Give a try

  • User_7E6MY
    User_7E6MY Member Posts: 1 Green Ribbon

    Even I also facing the same issue. if this is the case no one will try to use the oracle cloud itself. This is a minimum requirement to resolve the issues from oracle cloud support.