Forum Stats

  • 3,874,354 Users
  • 2,266,730 Discussions
  • 7,911,831 Comments

Discussions

Dell 2950 on Solaris 11.4 is freezing on boot

mail.skeletor
mail.skeletor Member Posts: 2 Blue Ribbon
edited Jul 23, 2019 12:01PM in Solaris on x86

Hello

I have Dell 2950. According to HCL (https://www.oracle.com/webfolder/technetwork/hcl/data/systems/details/dell/sol_10_05_08/4972.html) it is supported by Oracle. After upgrade from 11.3 to 11.4 (tried SRU from 11.4.1 to 11.4.7) after the appearing text "SunOS Release" server is freezing. How to solve it?

Answers

  • Ed_W-Oracle
    Ed_W-Oracle Member Posts: 4 Employee
    edited Mar 25, 2019 11:09AM

    Hello mail.skeletor.

    A problem such as you describe is not usually an easy problem to resolve. Also, the description doesn't indicate "basic" things that I use to help customers with a problem like this one.

    If you boot the machine with an install DVD of 11.3 downloaded from Oracle and is not modified, does that reach the installation process? If it does that with the 11.3 install DVD, what about an install DVD boot for 11.4?

    Ed_W-Oracle

  • ClaudiuO-Oracle
    ClaudiuO-Oracle Member Posts: 50 Employee
    edited Jul 16, 2019 7:30AM

    Hello mail.skeletor,

    This thread should be moved to Solaris space in my opinion as in this subspace we can help out if issues are present on Oracle X64 platforms and anyway from your description the issue most certainly appeared due to the upgrade.

    Maybe one of the moderators can help out by moving this thread so you can benefit from proper assistance, that is if you still need help as the question has several months already since it was addressed.

    Best regards,
    Claudiu

  • Ed_W-Oracle
    Ed_W-Oracle Member Posts: 4 Employee
    edited Jul 23, 2019 12:01PM

    Hello mail.skeletor.

    Just so that you are aware, I have moved this discussion from the Sun x86 Systems group chat in MOSC to the Solaris on x86 group.

    Ed_W-Oracle

  • Oqelu
    Oqelu Member Posts: 69 Red Ribbon
    edited Aug 8, 2022 1:53AM
    Solaris 11, any version, does stall during boot occasionally.
    Simply reboot.
    If persists, then you know bug is larger.
  • mail.skeletor
    mail.skeletor Member Posts: 2 Blue Ribbon

    I have rebooted 30 or 40 times, but no time it has been successfully booted. Every time it's freezing.

  • Oqelu
    Oqelu Member Posts: 69 Red Ribbon
    edited Aug 10, 2022 3:06AM
    Maybe computer broke after installation.
    Try same hardware with previous version 11.3, 11.4.1, which you mention.

    Disable any device in BIOS. Known obstacle is legacy USB:
    https://community.oracle.com/thread/4339718

    Install on another disk. See if computer boots from that.
    No need to waste time for installtaion. You may copy one disk to another. You would need a back up anyway. Unless disk is prestine.