Forum Stats

  • 3,815,752 Users
  • 2,259,075 Discussions
  • 7,893,220 Comments

Discussions

EPM 11.1.2.1 installation problem with inventory creation

Jpasinski-Oracle
Jpasinski-Oracle Member Posts: 11 Employee
edited Jul 6, 2011 3:16AM in EPM System Infrastructure
Hi,
we are installing Oracle Hyperion Planning components on Windows 2008R2 64bit and the install tool stops on 97% on creating oracle inventory and doesn't go any further.
The server does nothing. What it could be? Everything else is successful installed.

Answers

  • 862528
    862528 Member Posts: 1
    Hi,

    Please make sure that 2008 R2 is supported. From my knowledge, 2008 R2 is not supported.
    The issue probably is that at 97%, it should be creating Oracle_Common files, which potentially does not harm any applications even the process is stopped.
    Even if you cancel here, install would be successful.

    Thanks
    Dinesh
  • D_EPM
    D_EPM Member Posts: 81
    Hi,

    Please make sure that 2008 R2 is supported. From my knowledge, 2008 R2 is not supported.we are successfully running on 2008 Server R1 sp2, which to my knowledge is the most latest supported configuration.
    The issue probably is that at 97%, it should be creating Oracle_Common files, which potentially does not harm any applications even the process is stopped. Even if you cancel here, install would be successful.

    Thanks
    Dinesh Rao
  • Jpasinski-Oracle
    Jpasinski-Oracle Member Posts: 11 Employee
    Hi,
    2008R2 is suported with 11.1.2.1
    When i cancel the installation can't run the configurator cos the inventory is not correct :-(
    So have to finisf the installation first. And it hangs on the inventory creation.

    Jurek
  • 870079
    870079 Member Posts: 1
    In your database schema, be it Oracle or SQL server, check to see if there is a table space called "REPOSITORY" created. Make sure the "REPOSITORY" table space is set to auto increase, I mean if it needs more space, it gets it.
  • Manoj G
    Manoj G Member Posts: 222
    This is what I've found

    Why does EPM System Installer hang at 99% as it attempts to create the Oracle Inventory?
    When this issue occurs and EPM System Installer stops at 99% complete, if you view the
    installTool-install.log file (in HYPERION_HOME/logs/install), the last message is:
    com.hyperion.install.action.impl.OUIExecAction, INFO, Creating Oracle inventory
    In many cases, this process is just very slow; up to 1 hour on some machines. In some VM
    environments, for example, we have seen this behavior. If installing on a VM image, copy the
    installation files into the VM image itself (do not map to the physical drive on the non-VM).
    This reduces the duration of the process.
    A second reason for slowness at the end of installation, and that occurs with the 11.1.1.2 and
    11.1.1.3 releases, is that the last step of the installer copies the Help files related to uninstalling
    down to the machine; on some machines, this process can be slow. In fact, the inventory creation
    process may have ended already but the message still shows in the installer while the help files
    are being copied.

    Please look at the following link

    http://www.oracle.com/technetwork/middleware/bi-foundation/epm-tips-issues-1-40-167121.pdf


    Thanks,
    Manoj
  • Jpasinski-Oracle
    Jpasinski-Oracle Member Posts: 11 Employee
    We have done that.
    We think that the problem was a user name - containing "-" the java had problem with classes somehow. Or insufficient user rights.
This discussion has been closed.