Forum Stats

  • 3,873,403 Users
  • 2,266,555 Discussions
  • 7,911,525 Comments

Discussions

Developer 6.0 Beta --- Compatiblilty

3004
3004 Member Posts: 204,171 Green Ribbon
--
Hello guys,
I got my Developer 6.0 EAP Software kit last monday. But the
problem is that, i can't get it to work with Personal Oracle8
rel 8.0.3 or my personal Oracle7 rel 7.2.2. I've noticed that
you cannot install the Developer and the Personal Database on
the same machine cos u can't connect the database using the
developer. and if u had a previous installation of the Personal
Oracle8, it would remove the installation before going on to
install your developer. Will the final release have this short-
coming?

Please tell me if there is another way of doing the installation
and if possible files to pick during installation.

It would appear that the Apps server and the Oracle8 which come
with the pack are NT products. Can they function with win95 or
98?

Thanks,

Chucks
null

Comments

  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    --
    Chucks Ezeugoh (guest) wrote:
    : Hello guys,
    : I got my Developer 6.0 EAP Software kit last monday. But the
    : problem is that, i can't get it to work with Personal Oracle8
    : rel 8.0.3 or my personal Oracle7 rel 7.2.2. I've noticed that
    : you cannot install the Developer and the Personal Database on
    : the same machine cos u can't connect the database using the
    : developer. and if u had a previous installation of the Personal
    : Oracle8, it would remove the installation before going on to
    : install your developer. Will the final release have this short-
    : coming?
    : Please tell me if there is another way of doing the
    installation
    : and if possible files to pick during installation.
    : It would appear that the Apps server and the Oracle8 which come
    : with the pack are NT products. Can they function with win95 or
    : 98?
    : Thanks,
    : Chucks
    ==> The development environment and c-s runtime of Oracle
    Developer 6.0 EAP software can work on Windows 95 and Windows
    98.
    However the deployment environment for multitiered application
    (e.g. Oracle Developer Server) is ONLY available on NT with this
    sepcific 6.0 Beta EAP software. Oracle Developer Server is
    currently available on 11 platforms but the software we shipped
    for this EAP is ONLY available on NT.
    null
  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    --
    Hello guys,
    thanks for your answer to the qustion but u didn't state how to
    address the second problem which is, getting it to work with an
    existing installation of Personal Oracle8 rel 8.0.3 or Personal
    Oracle7 rel 7.2.2 both on Win95.

    Thanks

    chucks
    Oracle Developer Team wrote:
    : Chucks Ezeugoh (guest) wrote:
    : : Hello guys,
    : : I got my Developer 6.0 EAP Software kit last monday. But the
    : : problem is that, i can't get it to work with Personal
    Oracle8
    : : rel 8.0.3 or my personal Oracle7 rel 7.2.2. I've noticed
    that
    : : you cannot install the Developer and the Personal Database
    on
    : : the same machine cos u can't connect the database using the
    : : developer. and if u had a previous installation of the
    Personal
    : : Oracle8, it would remove the installation before going on to
    : : install your developer. Will the final release have this
    short-
    : : coming?
    : : Please tell me if there is another way of doing the
    : installation
    : : and if possible files to pick during installation.
    : : It would appear that the Apps server and the Oracle8 which
    come
    : : with the pack are NT products. Can they function with win95
    or
    : : 98?
    : : Thanks,
    : : Chucks
    : ==> The development environment and c-s runtime of Oracle
    : Developer 6.0 EAP software can work on Windows 95 and Windows
    : 98.
    : However the deployment environment for multitiered application
    : (e.g. Oracle Developer Server) is ONLY available on NT with
    this
    : sepcific 6.0 Beta EAP software. Oracle Developer Server is
    : currently available on 11 platforms but the software we
    shipped
    : for this EAP is ONLY available on NT.
    null
This discussion has been closed.