This site is currently read-only as we are migrating to Oracle Forums for an improved community experience. You will not be able to initiate activity until January 30th, when you will be able to use this site as normal.

    Forum Stats

  • 3,889,984 Users
  • 2,269,775 Discussions
  • 7,916,823 Comments

Discussions

Locator installation scripts XE - md/admin/catmdloc.sql missing

Hi,

just tried to install some spatial tables into my XE edition and it failed.
When tracing back to the origin, I found dat the mdsys schema is empty, and that the createdb.sh install script (Linux) contains this step:

-- Install Spatial Locator
connect sys/oracle as sysdba
create user MDSYS identified by MDSYS account lock;
@?/md/admin/catmdloc.sql

, but the complete directory tree md is missing under $ORACLE_HOME.

Tried to find this directory by installing various editions of XE (Windows, Debian, Centos) West-European or universal, and non of these installations will give me an md directory tree.

In the past this directory did however exists in XE editions (my current 11g R2 doesn't have this problem), can anybody explain this ?

ramon
Tagged:
This discussion has been closed.