Forum Stats

  • 3,759,052 Users
  • 2,251,495 Discussions
  • 7,870,477 Comments

Discussions

Do applets compiled with 1.2.2 run on jre 1.3?

843798
843798 Member Posts: 24,864
edited Jul 2, 2001 11:10AM in Java Runtime Environment (JRE)
Hello all,
I am using some applets which I compiled using the compiler from JDK 1.2.2 I need to run them on JRE 1.3. Those applets occasionaly hang and run slower (though they work perfectly on JRE 1.2.2).
I am using WinNT and MSIE5.0.
Does anybody is familiar with my problem? (This is making me less happy. Please help.)

Tnanks.

Comments

  • 843798
    843798 Member Posts: 24,864
    There can be some problems when running programs with a newer version of the JRE. If you go to http://java.sun.com/docs/ and click on one of the links to SDK documentation you can read note about compatability with previous versions.
This discussion has been closed.