Forum Stats

  • 3,872,603 Users
  • 2,266,457 Discussions
  • 7,911,262 Comments

Discussions

Compatibilty Between SUN Java and IBM Java

843810
843810 Member Posts: 46,938
edited Feb 16, 2010 12:55PM in Java Desktop Applications
Hello all,

This is my 1st post in this Forum.

I build a Desktop application compiling my project with IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 Linux Java.
The application runs on a windows pc that has the SUN Java version 1.5 installed, but it does not run on a pc that has the SUN Java version 1.6 installed.

I assume that there is a compatibility issue. Could it be the case that :

IBM Java Version 1.5 is only compatible with SUN Java 1.5 ?

Thanks,
Helen

Comments

This discussion has been closed.