Forum Stats

  • 3,852,360 Users
  • 2,264,095 Discussions
  • 7,905,046 Comments

Discussions

java me sdk

2632291
2632291 Member Posts: 1
edited Mar 20, 2014 6:05AM in Java ME SDK

i have installed netbeans 6.9 ,jdk1.6 and java me sdk 3.0,when i create new project in netbeans for java me,it give error java.lang.reflect.Invocationtargetexception.It cannot go further when i clicked finish button.

Answers

  • Hi,

    Did you upgrade from a previous version of NetBeans or ME SDK? You can try explicitly uninstalling both, and also deleting the NetBeans directory of the local user to clear up any leftovers. Then reinstall ME SDK 3.2 (the last version of the 3.x release), then NetBeans. Then following the ME SDK setup instructions to install the ME SDK plugins in NetBeans and activate them.

    Hope this helps. Best,

    -- Terrence

    Product Manager, Oracle

This discussion has been closed.