Forum Stats

  • 3,814,871 Users
  • 2,258,922 Discussions
  • 7,892,882 Comments

Discussions

Error creating plug-in in Apex 4.2 using GlassFish and ORDS

Hi All,

Having problems importing plugins in Apex 4.2.4 using Glassfish and ORDS.

Error message:

ORA-20987: APEX - Execution  of the statement was unsuccessful. ORA-20001: Error creating plug-in id="7527582887400956434" ORA-20001: Application ID and current security group ID are not consistent.

Error_On_Component_Type:

WWV_FLOW_SECURITY

Error_On_Component_Name:

FINAL_EXCEPTION_HANDLER

Environment:

Linux

- Oracle11g r2 Linux database.

Windows 2012

- Glassfish version 3.1.2.2

- Oracle Restfull Data Service

Is there a way to simply log the Glassfish / ORDS environment to find out what's the database connection it's using and the security information that is passed and used in the Apex environment?

P.S:

When using the Oracle 11g WebTier HTTP Server on Windows 2012 or the IIS Thoth Gateway on Windows 2012 i can import the plug-in without any problem.

Any help or advice will be much appreciated.

Thx,

Anibal

Tagged:
This discussion has been closed.