Forum Stats

  • 3,874,111 Users
  • 2,266,684 Discussions
  • 7,911,729 Comments

Discussions

Installing of J2EE failed

2708733
2708733 Member Posts: 1
edited Aug 21, 2014 4:16PM in New To Java

I had downloaded the latest version of j2ee sdk 7 and mu pc is containg jk1.7u45 and at the time of installing it says version mismatch of jre need 1.6 or more but i am have 1.7u45 installed.

please help me

Answers

  • cesarHernandezGT
    cesarHernandezGT Member Posts: 42 Blue Ribbon

    Try installing JavaEE with JDK Bundle: Java Platform, Enterprise Edition 7 SDK (with JDK 7u45)

    Java EE 7 SDK Update 2

    Regards,

  • Unknown
    edited Aug 21, 2014 4:16PM
    I had downloaded the latest version of j2ee sdk 7 and mu pc is containg jk1.7u45 and at the time of installing it says version mismatch of jre need 1.6 or more but i am have 1.7u45 installed.

    Don't tell us: SHOW  US:

    1. WHAT you did

    2. HOW you did it

    3. WHAT results you got

    4. WHAT results you expected

    We can't see your machine and don't know what OS or machine type you have.

    We don't know whether you have 7u45 installed, unzipped or have ANY environment variables set at all that point to it.

    Did you read the installation instructions for the version you downloaded?

    Did you follow those instructions?

    SHOW US.

This discussion has been closed.