Forum Stats

  • 3,770,605 Users
  • 2,253,140 Discussions
  • 7,875,506 Comments

Discussions

The JDK1.8 is installed but browsers still suggest to install java. JavaFX Project

Kapil-Kumar
Kapil-Kumar Member Posts: 3
edited Nov 7, 2014 6:20PM in Java 8 Questions

I am developing some javaFX application in netbeans and try to run it on browser by setting the run option from Projects properties. As soon as i run application the browser (used all IE,mozila,chrome.) the browser says to install java even if i have installed JDK1.8 on my system. i have checked the IE browsers plugin details from IE->Tools->Options->Security Tab -> Custom Level -> Scripting of java applets option is enabled, even then i am not able to run the javafx application on browser. this application is running standalone fine.

Please suggest me the solution..

Thank you

Answers