Forum Stats

  • 3,872,606 Users
  • 2,266,458 Discussions
  • 7,911,262 Comments

Discussions

node-oracledb 1.4 with support for Node 4+ has been released

Christopher Jones-Oracle
Christopher Jones-Oracle Member Posts: 1,656 Employee
edited Nov 17, 2015 2:59AM in Node.js

node-oracledb 1.4 for Node.js is available on NPM.  The driver now

works with Node 4.2 LTS and 5.0 in addition to 0.10 and 0.12.  (Note:

a compiler with C++11 support is required).  Node-oracledb's support

for Node 4 & 5 was based on code contributed by Richard Natal under

the Oracle Contributor Agreement.

Release details are at: https://blogs.oracle.com/opal/entry/node_oracledb_1_4_0

Tagged: