Forum Stats

  • 3,826,780 Users
  • 2,260,707 Discussions
  • 7,897,072 Comments

Discussions

Latest JRE version in java applet

hi All

we were using JRE 1.7 in our applet earlier. now our system are upgraded with JRE 1.8 so we need to specify the java installer in the applet code. but it see java installer is not available for JRE 1.8.

Existing code which is using JRE 1.7 installer

<object classid="clsid:CAFEEFAC-0017-0000-FFFF-ABCDEFFEDCBA" WIDTH = 110 HEIGHT = 40 

codebase="http://java.sun.com/update/1.7.0/jinstall-7u55-windows-i586.cab#Version=1,70,55"

We need to use JRE 1.8 .

Any help is much appreciated.

Thanks

Bala

Answers

This discussion has been closed.