Forum Stats

  • 3,770,003 Users
  • 2,253,045 Discussions
  • 7,875,265 Comments

Discussions

Oracle Jet: May I run WorkBetter Application on my Apache WebServer?

Marley
Marley Member Posts: 58
edited Dec 23, 2015 3:57AM in Oracle JET

Hello!

I'm absolute new in this framework.

Sorry may be for stupid question.

I downloaded workbetter application and put it on my apache webserver.

When i'm run it, I'm receiving next.

Screenshot from 2015-12-20 01:58:34.png

Best Answer

  • John 'JB' Brock-Oracle
    John 'JB' Brock-Oracle Posts: 2,700 Employee
    edited Dec 20, 2015 11:32AM Accepted Answer

    Hi Marley,

    Not quite sure what is going on with just looking at those errors.  I went to the URL that you show in the screenshot and it appears you have things running fine now.

    The WorkBetter app is a pretty complex app to try and learn from.  I would recommend reading over some of Geertjan Wielenga's blog posts on how to get started and watching a few of the YouTube videos. It may be easier to get an understanding of how things are setup, and then come back to the WorkBetter app to see all of those concepts put together.

    The Hands-On-Lab on the Examples page of the JET website is also a good starting point.

    Happy Coding!!

Answers

  • John 'JB' Brock-Oracle
    John 'JB' Brock-Oracle Posts: 2,700 Employee
    edited Dec 20, 2015 11:32AM Accepted Answer

    Hi Marley,

    Not quite sure what is going on with just looking at those errors.  I went to the URL that you show in the screenshot and it appears you have things running fine now.

    The WorkBetter app is a pretty complex app to try and learn from.  I would recommend reading over some of Geertjan Wielenga's blog posts on how to get started and watching a few of the YouTube videos. It may be easier to get an understanding of how things are setup, and then come back to the WorkBetter app to see all of those concepts put together.

    The Hands-On-Lab on the Examples page of the JET website is also a good starting point.

    Happy Coding!!

  • Marley
    Marley Member Posts: 58
    edited Dec 23, 2015 3:57AM

    Thanks John!

    I don't know, why all works fine now.

    I didn't change anything after i wrote this post.