Forum Stats

  • 3,826,883 Users
  • 2,260,721 Discussions
  • 7,897,110 Comments

Discussions

Import large websheet issue

Scott Wesley
Scott Wesley Member Posts: 6,201 Gold Crown

Last night I was transferring websheets between environments. Some came from a 4.2 instance, some from apex.oracle.com.

Some took an awful long time to load (5-10 minutes), relative to others. I'm just going by general observation, particularly compared to database application imports.

At first I thought maybe it was version difference because some smaller websheets still took a while to load.

However, I have a large websheet, made large due to embedded images, that I can't install.

websheet_transfer.png

I tried the normal point-click import process, which was still 'loading' when the session timed out.

This morning I tried using the Install action from the repository and the submit request timed out (on the middle tier I think).

Any tips on how to import large websheets? Or do I need to exclude the images, and perhaps try import them separately, if not re-embed?

This was importing into APEX 5.0.4 and 11g XE on a EC2 Instance accessible via ORDS3.0.6 and Apache Tomcat.

Tagged:
This discussion has been closed.