Forum Stats

  • 3,816,115 Users
  • 2,259,144 Discussions
  • 7,893,390 Comments

Discussions

Java 6 Vulnerabilities

Jim Deely
Jim Deely Member Posts: 72 Blue Ribbon

I am currently running JRE 6U141 as the client version of Java to access Oracle based applications - Forms 11g, eBS 11i. I now have to connect to another application and have ben told that I need Java - Version 6.JRE 6u21 (Version 6 Update 21) but later updates (of 6) will work. As far back as 2013 Oracle issued a patch for an Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 21 and earlier, 6 Update 45 and earlier. Taking into account the need to stay on Java 6 for eBS legacy and the forms application above, what version of Java 6 could I run to mitigate against threats?

This discussion has been closed.