Forum Stats

  • 3,767,817 Users
  • 2,252,720 Discussions
  • 7,874,336 Comments

Discussions

Unable to download JDev version required to work with MAF 2.3.1

Hi,

As per the page http://www.oracle.com/webfolder/technetwork/jdeveloper/downloads/1213center.xml#oracle.maf , to use MAF 2.3.1 i need to download oracle.studio (min= 12.2.1.0.42.151011.0031 , max= 12.2.1.0.42.160604.0120 ) but when i try to download and install JDev 12.2.1.0 version by default i am getting version greater than Max version mentioned here.

How do i download specific JDev version between min= 12.2.1.0.42.151011.0031 , max= 12.2.1.0.42.160604.0120 ?

Thanks,

Tagged:
This discussion has been closed.