Forum Stats

  • 3,769,518 Users
  • 2,252,972 Discussions
  • 7,875,070 Comments

Discussions

Older version of Java 1.4.2

user9283104
user9283104 Member Posts: 10
edited Apr 24, 2018 2:44PM in Java User Groups Discussions

We want to replace below packages to latest version. These packages are of Java-1.4.2 which is out of support and vulnerable.

SUNWj3cfg

SUNWj3dev

SUNWj3dmo

SUNWj3dmx

SUNWj3dvx

SUNWj3jmp

SUNWj3man

SUNWj3rt

SUNWj3rtx

As scan by nessus tool path is vulnerable. as mentioned below.

The following Java JRE installation is unsupported :

Path : /usr/j2se/

Installed version : 1.4.2_42

Latest versions : 1.8.0_171 / 1.10.0_01

Support dates : 2008-10-01 (end of regular support) / 2010-02-01 (end of Premier Support) / 2013-02-01 (end of Extended Support)

Answers