Forum Stats

  • 3,839,941 Users
  • 2,262,551 Discussions
  • 7,901,101 Comments

Discussions

Java Deserialization Vulnerability Detected in qualys scan on RMI/JMX process using java 1.8.144

HI All,

We are using Java 1.8.144 to install few oracle components. The RMI process using java 1.8.144 is showing "Java Deserialization Vulnerability Detected" on the ports on which the poress is communicating/listening.

Looks like this is a bug with Java. Do we have any patch to fix this issue?

Or any help how to get this issue remediated.

Thanks,

Ragav.

This discussion has been closed.