Forum Stats

  • 3,770,730 Users
  • 2,253,161 Discussions
  • 7,875,566 Comments

Discussions

Issue When Starting Integrated Weblogic Server

M.Taher
M.Taher Member Posts: 28 Bronze Badge
edited Jul 19, 2018 11:45AM in JDeveloper and ADF

Hi All,

my version of Jdeveloper is 12.2.1.2.0

O/S  windows 10 64-bit

when starting the integrated weblogic  it gives in log the statement of <Server state changed to RUNNING.>

but it sucked in something because the status bar of launching integratedweblogicserver  keep runing

pastedImage_1.png

so i can not start any application

i tried to delete defaultDomain and restart the jdeveloper but it did not work

any ideas ?

Tagged:
M.Taher
«1

Answers

  • M.Taher
    M.Taher Member Posts: 28 Bronze Badge
    edited Jul 18, 2018 8:52AM

    This is the complete log :

    *** Using HTTP port 7101 ***

    *** Using SSL port 7102 ***

    C:\Users\rania\AppData\Roaming\JDeveloper\system12.2.1.2.42.161008.1648\DefaultDomain\bin\startWebLogic.cmd

    [Starting IntegratedWebLogicServer.]

    [waiting for the server to complete its initialization...]

    .

    .

    JAVA Memory arguments: -Xms256m -Xmx1024m

    .

    CLASSPATH=C:\Oracle\Middleware\Oracle_Home\oracle_common\modules\features\com.oracle.db.jdbc7-dms.jar;C:\PROGRA~1\Java\JDK18~1.0_1\lib\tools.jar;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\lib\weblogic.jar;C:\Oracle\MIDDLE~1\ORACLE~1\oracle_common\modules\net.sf.antcontrib_1.1.0.0_1-0b3\lib\ant-contrib.jar;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\modules\features\oracle.wls.common.nodemanager.jar;C:\Oracle\Middleware\Oracle_Home\oracle_common\modules\internal\features\jrf_wlsFmw_oracle.jrf.wls.classpath.jar;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\common\derby\lib\derbynet.jar;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\common\derby\lib\derbyclient.jar;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\common\derby\lib\derby.jar

    .

    PATH=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\bin;;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\native\win\x64;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\bin;C:\Oracle\MIDDLE~1\ORACLE~1\oracle_common\modules\org.apache.ant_1.9.2\bin;C:\PROGRA~1\Java\JDK18~1.0_1\jre\bin;C:\PROGRA~1\Java\JDK18~1.0_1\bin;C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\native\win\x64\oci920_8;C:\PROGRA~3\Oracle\Java\javapath;C:\app\oracle\product\121~1.0\dbhome_1\BIN;C:\PROGRA~2\Intel\ICLSCL~1\;C:\PROGRA~1\Intel\ICLSCL~1\;C:\Windows\System32;C:\Windows;C:\Windows\System32\wbem;C:\Windows\System32\WINDOW~1\v1.0\;C:\PROGRA~1\Intel\WiFi\bin\;C:\PROGRA~1\COMMON~1\Intel\WIRELE~1\;C:\PROGRA~2\Intel\INTEL(~2\DAL;C:\PROGRA~1\Intel\INTEL(~3\DAL;C:\PROGRA~2\Intel\INTEL(~2\IPT;C:\PROGRA~1\Intel\INTEL(~3\IPT;C:\PROGRA~2\HP\HPPERF~1;C:\Users\rania\AppData\Local\MICROS~1\WINDOW~1

    .

    ***************************************************

    *  To start WebLogic Server, use a username and   *

    *  password assigned to an admin-level user.  For *

    *  server administration, use the WebLogic Server *

    *  console at http:\\hostname:port\console        *

    ***************************************************

    Starting WLS with line:

    C:\PROGRA~1\Java\JDK18~1.0_1\bin\java -server   -Xms256m -Xmx1024m -Dweblogic.Name=DefaultServer -Djava.security.policy=C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\lib\weblogic.policy -Doracle.jdeveloper.adrs=true -Dweblogic.nodemanager.ServiceEnabled=true  -Xverify:none  -Djava.system.class.loader=com.oracle.classloader.weblogic.LaunchClassLoader -Djava.protocol.handler.pkgs="oracle.mds.net.protocol" -Dopss.version=12.2.1.2 -Digf.arisidbeans.carmlloc=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\config\fmwconfig\carml -Digf.arisidstack.home=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\config\fmwconfig\arisidprovider -Doracle.security.jps.config=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\config\fmwconfig\jps-config.xml -Doracle.deployed.app.dir=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\servers\DefaultServer\tmp\_WL_user -Doracle.deployed.app.ext=\- -Dweblogic.alternateTypesDirectory=C:\Oracle\Middleware\Oracle_Home\oracle_common\modules\oracle.ossoiap,C:\Oracle\Middleware\Oracle_Home\oracle_common\modules\oracle.oamprovider,C:\Oracle\Middleware\Oracle_Home\oracle_common\modules\oracle.jps -Doracle.mds.filestore.preferred=true -Dadf.version=12.2.1.1.0 -Dweblogic.jdbc.remoteEnabled=true -Dcommon.components.home=C:\Oracle\Middleware\Oracle_Home\oracle_common -Djrf.version=12.2.1 -Dorg.apache.commons.logging.Log=org.apache.commons.logging.impl.Jdk14Logger -Ddomain.home=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1 -Doracle.server.config.dir=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\config\fmwconfig\servers\DefaultServer -Doracle.domain.config.dir=C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\config\fmwconfig  -javaagent:C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\lib\debugpatch-agent.jar -da -Dwls.home=C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server -Dweblogic.home=C:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server  -Djps.app.credential.overwrite.allowed=true -Djavax.management.builder.initial=weblogic.management.jmx.mbeanserver.WLSMBeanServerBuilder    -Djava.util.logging.manager=oracle.core.ojdl.logging.ODLLogManager  weblogic.Server

    <18-Jul-2018 15:29:26 o'clock AST> <Info> <Security> <BEA-090905> <Disabling the CryptoJ JCE Provider self-integrity check for better startup performance. To enable this check, specify -Dweblogic.security.allowCryptoJDefaultJCEVerification=true.>

    <18-Jul-2018 15:29:26 o'clock AST> <Info> <Security> <BEA-090906> <Changing the default Random Number Generator in RSA CryptoJ from ECDRBG128 to HMACDRBG. To disable this change, specify -Dweblogic.security.allowCryptoJDefaultPRNG=true.>

    <18-Jul-2018 15:29:27 o'clock AST> <Info> <WebLogicServer> <BEA-000377> <Starting WebLogic Server with Java HotSpot(TM) 64-Bit Server VM Version 25.101-b13 from Oracle Corporation.>

    Jul 18, 2018 3:29:27 PM oracle.security.jps.wls.JpsBootStrapService start

    INFO: JPS bootstrap service started.

    <18-Jul-2018 15:29:27 o'clock AST> <Info> <RCM> <BEA-2165021> <"ResourceManagement" is not enabled in this JVM. Enable "ResourceManagement" to use the WebLogic Server "Resource Consumption Management" feature. To enable "ResourceManagement", you must specify the following JVM options in the WebLogic Server instance in which the JVM runs: -XX:+UnlockCommercialFeatures -XX:+ResourceManagement.>

    <18-Jul-2018 15:29:27 o'clock AST> <Info> <Management> <BEA-141107> <Version: WebLogic Server 12.2.1.2.0 Mon Oct  3 04:35:36 PDT 2016 1827450>

    <18-Jul-2018 15:29:28 o'clock AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING.>

    <18-Jul-2018 15:29:28 o'clock AST> <Info> <WorkManager> <BEA-002900> <Initializing self-tuning thread pool.>

    <18-Jul-2018 15:29:28 o'clock AST> <Info> <WorkManager> <BEA-002942> <CMM memory level becomes 0. Setting standby thread pool size to 256.>

    Jul 18, 2018 3:29:28 PM oracle.security.jps.wls.JpsDefaultService start

    INFO: JPS default service started.

    Jul 18, 2018 3:29:28 PM oracle.security.jps.JpsStartup start

    INFO: Jps initializing.

    <18-Jul-2018, 3:29:29,61 PM AST> <Notice> <Log Management> <BEA-170019> <The server log file weblogic.logging.FileStreamHandler instance=2031311411

    Current log file=C:\Users\rania\AppData\Roaming\JDeveloper\system12.2.1.2.42.161008.1648\DefaultDomain\servers\DefaultServer\logs\DefaultServer.log

    Rotation dir=C:\Users\rania\AppData\Roaming\JDeveloper\system12.2.1.2.42.161008.1648\DefaultDomain\servers\DefaultServer\logs

    is opened. All server side log events will be written to this file.>

    Jul 18, 2018 3:29:29 PM oracle.security.jps.internal.idstore.util.LibOvdUtil pushLdapNamesToLibOvd

    INFO: Pushed ldap name and types info to libOvd. Ldaps : DefaultAuthenticator:idstore.ldap.provideridstore.ldap.

    Jul 18, 2018 3:29:30 PM oracle.security.jps.internal.common.util.JpsCommonUtil initPolicyProvider

    INFO: Initializing OPSS Java Policy Provider.

    Jul 18, 2018 3:29:30 PM oracle.security.jps.internal.common.util.JpsCommonUtil initPolicyProvider

    INFO: OPSS Java Policy Provider initialized.

    Jul 18, 2018 3:29:30 PM oracle.security.jps.internal.common.util.JpsCommonUtil initPolicyProvider

    INFO: OPSS Java Policy Provider is set as the system-wide Policy object.

    Jul 18, 2018 3:29:30 PM oracle.security.jps.JpsStartup start

    INFO: Jps started.

    <18-Jul-2018, 3:29:30,239 PM AST> <Notice> <Security> <BEA-090946> <Security pre-initializing using security realm: myrealm>

    <18-Jul-2018, 3:29:30,522 PM AST> <Notice> <Security> <BEA-090947> <Security post-initializing using security realm: myrealm>

    <18-Jul-2018, 3:29:31,312 PM AST> <Notice> <Security> <BEA-090082> <Security initialized using administrative security realm: myrealm>

    <18-Jul-2018, 3:29:31,443 PM AST> <Warning> <JMX> <BEA-149512> <JMX Connector Server started at service:jmx:iiop://192.168.1.8:7101/jndi/weblogic.management.mbeanservers.runtime.>

    2018-07-18 15:29:31.676/5.864 Oracle Coherence 12.2.1.2.0 <Info> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Loaded operational configuration from "jar:file:/C:/Oracle/Middleware/Oracle_Home/coherence/lib/coherence.jar!/tangosol-coherence.xml"

    2018-07-18 15:29:31.709/5.897 Oracle Coherence 12.2.1.2.0 <Info> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Loaded operational overrides from "jar:file:/C:/Oracle/Middleware/Oracle_Home/coherence/lib/coherence.jar!/tangosol-coherence-override-dev.xml"

    2018-07-18 15:29:31.710/5.898 Oracle Coherence 12.2.1.2.0 <D5> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Optional configuration override "/tangosol-coherence-override.xml" is not specified

    2018-07-18 15:29:31.712/5.900 Oracle Coherence 12.2.1.2.0 <D5> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Optional configuration override "cache-factory-config.xml" is not specified

    2018-07-18 15:29:31.713/5.901 Oracle Coherence 12.2.1.2.0 <D5> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Optional configuration override "cache-factory-builder-config.xml" is not specified

    2018-07-18 15:29:31.713/5.901 Oracle Coherence 12.2.1.2.0 <D5> (thread=[STANDBY] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)', member=n/a): Optional configuration override "/custom-mbeans.xml" is not specified

    Oracle Coherence Version 12.2.1.2.0 Build 65221

    Grid Edition: Development mode

    Copyright (c) 2000, 2016, Oracle and/or its affiliates. All rights reserved.

    <18-Jul-2018, 3:29:36,465 PM AST> <Warning> <JMX> <BEA-149512> <JMX Connector Server started at service:jmx:iiop://192.168.1.8:7101/jndi/weblogic.management.mbeanservers.edit.>

    <18-Jul-2018, 3:29:36,467 PM AST> <Warning> <JMX> <BEA-149512> <JMX Connector Server started at service:jmx:iiop://192.168.1.8:7101/jndi/weblogic.management.mbeanservers.domainruntime.>

    Jul 18, 2018 3:29:37 PM oracle.dms.servlet.DMSServletFilter setEagerlySetContextValues

    INFO: The setting that controls the eager fetching of some types of execution context data has been set to true.

    <oracle.ods.virtualization.engine.util.VDELogger> <VDELogger> <info> <Notification sent for Mapping config object reloaded>

    <oracle.ods.virtualization.engine.util.VDELogger> <VDELogger> <info> <Notification sent for Mapping config object reloaded>

    <18-Jul-2018, 3:29:38,43 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STANDBY.>

    <18-Jul-2018, 3:29:38,63 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING.>

    <18-Jul-2018, 3:29:38,90 PM AST> <Notice> <Log Management> <BEA-170036> <The Logging monitoring service timer has started to check for logged message counts every 30 seconds.>

    <18-Jul-2018, 3:29:38,90 PM AST> <Notice> <Log Management> <BEA-170032> <The Server has detected ODL configuration for java.util.logging. The PlatformLoggerLevels attribute configuration on the LogMBean will be ignored.>

    <18-Jul-2018, 3:29:42,426 PM AST> <Warning> <JMX> <BEA-149535> <JMX Resiliency Activity Server=DefaultServer : Initializing callbacks>

    <18-Jul-2018, 3:29:42,427 PM AST> <Warning> <JMX> <BEA-149535> <JMX Resiliency Activity Server=DefaultServer : Added MBeanServerConnection in DomainRuntimeServiceMBean >

    <18-Jul-2018, 3:29:42,428 PM AST> <Warning> <JMX> <BEA-149535> <JMX Resiliency Activity Server=DefaultServer : Callback is done>

    <18-Jul-2018, 3:29:42,429 PM AST> <Warning> <JMX> <BEA-149535> <JMX Resiliency Activity Server=DefaultServer : Connection already exists for the server. Did not attempt to connect to the server>

    <oracle.ods.virtualization.engine.util.VDELogger> <VDELogger> <info> <Notification sent for Mapping config object reloaded>

    <oracle.ods.virtualization.engine.util.VDELogger> <VDELogger> <info> <Notification sent for Mapping config object reloaded>

    <oracle.adf.common> <AdfDiagnosticsJarsVersionDumpImpl> <executeDump> <Path of the jars version dump :C:\Users\rania\AppData\Roaming\JDEVEL~1\SYSTEM~1.164\DEFAUL~1\servers\DefaultServer\logs/wsm-pm-Versions.csv>

    <18-Jul-2018, 3:29:48,639 PM AST> <Notice> <Log Management> <BEA-170027> <The server has successfully established a connection with the Domain level Diagnostic Service.>

    <18-Jul-2018, 3:29:48,772 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to ADMIN.>

    <18-Jul-2018, 3:29:48,830 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RESUMING.>

    <18-Jul-2018, 3:29:48,830 PM AST> <Warning> <JMX> <BEA-149535> <JMX Resiliency Activity Server=All Servers : Resolving connection list DomainRuntimeServiceMBean>

    <18-Jul-2018, 3:29:49,29 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default[1]" is now listening on 127.0.0.1:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,55 PM AST> <Notice> <Security> <BEA-090171> <Loading the identity certificate and private key stored under the alias DemoIdentity from the kss keystore file kss://system/demoidentity.>

    <oracle.security.opss.internal.runtime.ServiceContextManagerImpl> <ServiceContextManagerImpl> <getContext> <Bootstrap services are used by OPSS internally and clients should never need to directly read/write bootstrap credentials. If required, use Wlst or configuration management interfaces.>

    <18-Jul-2018, 3:29:49,93 PM AST> <Notice> <Security> <BEA-090169> <Loading trusted certificates from the kss keystore file kss://system/trust.>

    <oracle.security.opss.internal.runtime.ServiceContextManagerImpl> <ServiceContextManagerImpl> <getContext> <Bootstrap services are used by OPSS internally and clients should never need to directly read/write bootstrap credentials. If required, use Wlst or configuration management interfaces.>

    <18-Jul-2018, 3:29:49,100 PM AST> <Notice> <Security> <BEA-090169> <Loading trusted certificates from the jks keystore file C:\PROGRA~1\Java\JDK18~1.0_1\jre\lib\security\cacerts.>

    <18-Jul-2018, 3:29:49,105 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure[1]" is now listening on 127.0.0.1:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,105 PM AST> <Warning> <Server> <BEA-002611> <The hostname "DESKTOP-GJJVIET", maps to multiple IP addresses: 192.168.1.8, fe80:0:0:0:cc19:7da8:53e9:7f3b%12.>

    <18-Jul-2018, 3:29:49,106 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default" is now listening on 192.168.1.8:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,106 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure" is now listening on 192.168.1.8:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,107 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default[2]" is now listening on 0:0:0:0:0:0:0:1:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,107 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure[2]" is now listening on 0:0:0:0:0:0:0:1:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <WebLogicServer> <BEA-000331> <Started the WebLogic Server Administration Server "DefaultServer" for domain "DefaultDomain" running in development mode.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default[1]" is now listening on 127.0.0.1:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure[1]" is now listening on 127.0.0.1:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default" is now listening on 192.168.1.8:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure" is now listening on 192.168.1.8:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "Default[2]" is now listening on 0:0:0:0:0:0:0:1:7101 for protocols iiop, t3, ldap, snmp, http.>

    <18-Jul-2018, 3:29:49,108 PM AST> <Notice> <Server> <BEA-002613> <Channel "DefaultSecure[2]" is now listening on 0:0:0:0:0:0:0:1:7102 for protocols iiops, t3s, ldaps, https.>

    <18-Jul-2018, 3:29:49,109 PM AST> <Notice> <WebLogicServer> <BEA-000360> <The server started in RUNNING mode.>

    <18-Jul-2018, 3:29:49,155 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RUNNING.>

  • Okan Sutcuoglu
    Okan Sutcuoglu Member Posts: 121 Red Ribbon
    edited Jul 18, 2018 10:31AM

    Have a look at this :https://www.techpaste.com/2013/10/weblogic-admin-server-startup-hanging-coming-running-state/

    I hope this helps

    ***Moderator note (Timo):

    Please don't just answer by giving a link. Provide some more information on how you think the link will help to solve the problem. The Oracle Community – General FAQ state:

    I have an excellent blog entry that answers a very complex user question. Can I just post a link as the answer?

    Unfortunately, a link is not an answer. It’s a location of relevant and correct material to answer the question. And while the link to the blog is probably very useful, it will be flagged for review by the system moderators who are dedicated to ensuring the Community Platform is not susceptible to spam or any forms of promotion.

    The best approach is always to “Answer in the Discussion” and in this case, that would mean providing enough content to address the question and answer it completely--if not in absolute detail at least to the extent that it achieves content correctness. Additional resources such as links to relevant and correct material can be offered as “for more information” or further explanation, but the answer should be complete. If an external blog entry is being linked, please provide a substantive quote from the blog entry to add context for users.

    ***

  • M.Taher
    M.Taher Member Posts: 28 Bronze Badge
    edited Jul 18, 2018 9:56AM

    Thank you Okan

    but it all about errors and my log file has no errors

  • Timo Hahn
    Timo Hahn Senior Principal Technical Consultant - Oracle ACE Director Member, Moderator Posts: 37,675 Red Diamond
    edited Jul 18, 2018 10:29AM

    The log is perfectly normal. It just started the server and the server is in running mode. The question is how have you started the server?

    Are you developing an ADF application and have you right clicked on a jsf page and selected 'run' or 'debug'?

    Timo

  • M.Taher
    M.Taher Member Posts: 28 Bronze Badge
    edited Jul 18, 2018 10:58AM

    "Are you developing an ADF application and have you right clicked on a jsf page and selected 'run' or 'debug'?"

    Exactly , i just try to run jsf page in my ADF Application 

    and it was perfect before but i face this issue recently

  • Timo Hahn
    Timo Hahn Senior Principal Technical Consultant - Oracle ACE Director Member, Moderator Posts: 37,675 Red Diamond
    edited Jul 18, 2018 11:16AM

    What do you mean by

    it was perfect before but i face this issue recently

    Ok, try to access the weblogic console (127.0.0.1:7101/console) and login to the weblogic server. I just want to make sure everything in this direction is up and running.

    If you can login to the server, select the deployments and check if the application with your name already exists. If yes, remove it and try again.

    if there is no application (with your application name) you can logout and close the browser.

    Open the model project and check ich you see a webroot node. If yes this can be your problem as the model should not have a webroot folder.

    Report back, please.

    Timo

  • M.Taher
    M.Taher Member Posts: 28 Bronze Badge
    edited Jul 18, 2018 12:14PM
    What do you mean byit was perfect before but i face this issue recently

    it is not a new installation a already made many application and every thing was working fine

    Yes I can login to the console and every thing is up and running

    the issue is not related to any application , because when i open the jdevloper and going to application servers tab /  right click the integrated weblogic server / run

    it gives me the issue

  • Timo Hahn
    Timo Hahn Senior Principal Technical Consultant - Oracle ACE Director Member, Moderator Posts: 37,675 Red Diamond
    edited Jul 18, 2018 12:36PM

    When you start the integrated server this way you just start it without deploying any application. If this is what you have done. Everything works as expected. Only when you start the integrated server from an applications web page it will deploy the application automatically to the server and present you the page you tried to start.

    pastedImage_1.png

    will start the application.

    pastedImage_2.png

    will start the server without deploying any application.

    Timo

  • dvohra21
    dvohra21 Member Posts: 14,258 Gold Crown
    edited Jul 18, 2018 2:43PM

    the issue is not related to any application , because when i open the jdevloper and going to application servers tab /  right click the integrated weblogic server / run

    it gives me the issue

    According to log message integrated server is running. Starting an already started server would give issue.

  • M.Taher
    M.Taher Member Posts: 28 Bronze Badge
    edited Jul 19, 2018 3:13AM

    Thanks alot for you all,

    but obviously my case is not clear for you

    1. In both ways the issue is happend whether i run the application from the biganning or run the integrated weblogic server first

    because running the application for sure will start the integrated weblogic server and the issue is appearing

    2. I am not starting any started service

    the isuue is after the following message in my log

    <18-Jul-2018, 3:29:49,155 PM AST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RUNNING.>

    The deploy of my application is not starting and no errors appears in my log and the progress bar of launching integratedweblogicserver not stopping

    every thing is stucked in no where

    I hope that my issue is now clear

This discussion has been closed.