Forum Stats

  • 3,874,662 Users
  • 2,266,761 Discussions
  • 7,911,933 Comments

Discussions

Oracle Database 11g Express Edition - Login issues

Hello! I have to install Oracle Database 11g Express Edition for my class. I'm running on Windows 10 Pro x64.

After installation, I clicked: Start > Oracle Database 11g folder > Get started

The homepage loaded (on Chrome) but anything I click on is telling me to login

I tried to use the email address and password I used when I created my online account on Oracle but that did not work.

Is there a default username/password? Or if there's a way I can reset it?

I have also tried SYSTEM with empty password or sys, system as passwords... nothing works.

pastedImage_0.png

clcarter

Answers

  • Gaz in Oz
    Gaz in Oz Member Posts: 3,785 Bronze Crown
    edited Oct 1, 2018 11:06PM

    ...when you try and login as system, what is the error you get?

    As you  installed the database, you would have been prompted to choose a sys, system password...

    To change the system password, start a command prompt and login to the database with sqlplus, then:

    C:\Users\User>sqlplus / as sysdbaSQL*Plus: Release 11.2.0.2.0 Production on Tue Oct 2 13:03:16 2018Copyright (c) 1982, 2014, Oracle.  All rights reserved.Connected to:Oracle Database 11g Express Edition Release 11.2.0.2.0 - 64bit ProductionSQL> alter user system identified by a_password_of_your_choosing;User altered.SQL> exitDisconnected from Oracle Database 11g Express Edition Release 11.2.0.2.0 - 64bit ProductionC:\Users\User>

    Go back to your APEX login and login as system with the new password.

    clcarter
  • Mike Kutz
    Mike Kutz Member Posts: 6,254 Gold Crown
    edited Oct 3, 2018 8:56AM

    That is an APEX Application.

    Get use to using the command line and/or SQL*Developer for doing DBA tasks.

    I believe that the DBA APEX App goes away after you update APEX on your 11g XE installation.

    That APEX App won't exist for 18c XE because APEX won't be included in 18c XE.

    My $0.02

    MK

    clcarter