Forum Stats

  • 3,770,291 Users
  • 2,253,091 Discussions
  • 7,875,393 Comments

Discussions

Error SSIS:System.Data.Oralceclient requires Oracle client Software version 8.1.7 or above

I have installed oracle XE in my local computer and tried to connect to the remote oracle data base through SQL developer TNS option . It worked fine.

Now I am trying to create a data source for my SSRS project . I am getting error:System.Data.Oralceclient requires Oracle client Software version 8.1.7 or above.

How can I soIve this issue?