Forum Stats

  • 3,733,009 Users
  • 2,246,672 Discussions
  • 7,856,466 Comments

Discussions

correcion vulnerabilidades mysql

2934005
2934005 Member Posts: 3
edited December 2018 in MySQL Community Space

Buenos días, cuento con un cliente de  base de datos mysql en ambiente productivo y requiere corregir las siguientes vulnerabilidades no puedo migrar a otra versión que es lo recomendado por lo que solo puedo aplicar parches como podria hacerlo

CVE-2016-0639 Vulnerabilidad en Oracle MySQL

CVE-2017-3599 Vulnerabilidad en el componente MySQL Server de Oracle MySQL (subcomponente: Server: Pluggable Auth).

CVE-2018-2562 Vulnerabilidad en MySQL Server en Oracle MySQL

Múltiples Vulnerabilidades en MySQL desactualizado

Tagged:
2934005Dave Stokes-MySQL Community Team-Oracle

Answers

  • Gaz in Oz
    Gaz in Oz Member Posts: 3,776 Bronze Crown
    edited December 2018
    mysql vulnerabilities correction

    Good morning, I have a mysql database client in productive  [production] environment and need to correct the following vulnerabilities I can not migrate to another version that is recommended so I can only apply patches...

    CVE-2016-0639 Vulnerability in Oracle MySQL
    CVE-2017-3599 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Pluggable Auth).
    CVE-2018-2562 Vulnerability in MySQL Server in Oracle MySQL
    Multiple Vulnerabilities in outdated MySQL

    You have 3 options:

    1. Do nothing.

    2. Upgrade mysql and relax.

    3. Go to support.oracle.com,and as long as you have a valid support license, download and apply the relevant CPU patches that include fixes for the above vulnerabilities.

    NOTE: Oracle recommendation is UPRGADE.

    2934005Dave Stokes-MySQL Community Team-OracleDave Stokes-MySQL Community Team-Oracle
Sign In or Register to comment.