Forum Stats

  • 3,726,781 Users
  • 2,245,255 Discussions
  • 7,852,387 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Blank Page (again) oracle forms 11g

3933470
3933470 Member Posts: 3
edited April 2019 in Forms

Hello everyone, I turn to you because I have a problem that lasts for 10 days ... When I create for example a button under 11g forms and I launch it in the browser (the classic run of a module forms) the browser starts, load 1 or 2 seconds then nothing, blank page ... Someone would have an idea please, (the server is already running). Thank you in advance and good day to all

Answers

  • Michael Ferrante-Oracle
    Michael Ferrante-Oracle Member Posts: 6,541 Employee
    edited April 2019

    You are either using Firefox or Chrome or Edge OR have not installed a supported 32bit JRE.

    Firefox or Chrome or Edge no longer support plugins.  Therefore, you cannot use them with Forms 11 or older.  Upgrade to Forms 12 and consider using one of the newer launching methods like JWS (Java Web Start) or FSAL (Forms Standalone Launcher).  More information (including downloads) about Forms 12 can be found on the Oracle web site.

    https://www.oracle.com/technetwork/developer-tools/forms/documentation/techlisting12c-2855390.html

  • vansul
    vansul Member Posts: 438
    edited April 2019

    Go to application server logs, also turn on the java console and check java log also on client machine where finds the blank page.

    Re installing of java may fix the issue.

  • 3933470
    3933470 Member Posts: 3
    edited April 2019

    Thanks for your answers, i will verify if jre 32 bits is installed and i think the problem is which i work on win 10 no ? I'm on internship where they use forms 11G.

    Do you think if i downgrade to Win 7 and therefore ie 6 it'can work (i run on ie11 and can't install a former version) ?

    Vansul : i tried to reinstall java but the problem is always here...

  • 3933470
    3933470 Member Posts: 3
    edited April 2019

    Thanks all for your help, is's working when i installed JRE 32 bits (even if i don't understand i must have 32 and 64 bit maybe because forms need it ?)

    Have a good day everybody

Sign In or Register to comment.