Forum Stats

  • 3,826,050 Users
  • 2,260,591 Discussions
  • 7,896,781 Comments

Discussions

problem creating/configuring report server 12c

User_7BCR0
User_7BCR0 Member Posts: 6 Green Ribbon
edited May 21, 2020 5:41AM in Reports

Hi all,

         I am facing problem to create report server and getting following error. (oracle forms and reports 12c/ windows 10/64-bit)

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

wls:/MY_New_domain/serverConfig/> createReportsToolsInstance(instanceName='reptools1',machine='AdminServerMachine');

Location changed to edit custom tree. This is a writable tree with No root.

For more help, use help('editCustom')

Traceback (innermost last):

  File "<console>", line 1, in ?

  File "/D:/WebLogic12/Middleware/Oracle_Home/ReportsToolsComponent/plugins/wlst/reptools-wlst-dependencies.jar!/wlstScriptDir/OracleReportsTools.py", line 22, in createReportsToolsInstance

  File "/D:/WebLogic12/Middleware/Oracle_Home/ReportsToolsComponent/plugins/wlst/reptools-wlst-dependencies.jar!/wlstScriptDir/reports_tools_handler.py", line 117, in reportsTools_createReportsToolsInstance

  File "<iostream>", line 168, in cd

  File "<iostream>", line 553, in raiseWLSTException

WLSTException: Error occurred while performing cd : Attribute oracle.reports not found. Use ls('a') to view the attributes

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Any help on above is appreciated.

Iftikhar

Answers