Forum Stats

  • 3,733,561 Users
  • 2,246,786 Discussions
  • 7,856,768 Comments

Discussions

Oracle Java JDK client availability

Hi,

I’m reaching out for a specific Java JDK client, 1.6 which is used by an old front end application that cannot support the newer Java distributions.

Specifically looking for Java 6u211 (https://www.oracle.com/java/technologies/javase/6-relnotes.html) which can support TLS1.2 required for security compliance. After Java 6 update 45, this is labelled as Java 6 Advanced.

Please can you provide additional information if this requires a special subscription other than the regular Java distributions?

Best regards,

Jesmond

Sign In or Register to comment.