Forum Stats

  • 3,854,648 Users
  • 2,264,394 Discussions
  • 7,905,747 Comments

Discussions

OPatch error OUI-67073:UtilSession failed: error in opening zip file

user1997388
user1997388 Member Posts: 2 Blue Ribbon
edited Sep 16, 2020 11:40PM in Database Upgrade

Having searchehed numerous posts in relation to this issue and tried everything I can understad I cannot resolve this can anyone please assist.  I cannot apply any Oracle Database patches, it always report the same error

[Sep 16, 2020 5:48:30 AM] [SEVERE]  OUI-67073:UtilSession failed: error in opening zip file

[Sep 16, 2020 5:48:30 AM] [INFO]    Finishing UtilSession at Wed Sep 16 05:48:30 EDT 2020

[Sep 16, 2020 5:48:30 AM] [INFO]    Log file location: /u03/app/oracle/product/11.2.0/dbhome_3/cfgtoollogs/opatch/opatch2020-09-16_05-48-26AM_1.log

[Sep 16, 2020 5:48:30 AM] [INFO]    Stack Description: java.lang.RuntimeException: error in opening zip file

                                        at java.util.zip.ZipFile.open(Native Method)

                                        at java.util.zip.ZipFile.<init>(ZipFile.java:225)

                                        at java.util.zip.ZipFile.<init>(ZipFile.java:155)

                                        at java.util.jar.JarFile.<init>(JarFile.java:166)

                                        at java.util.jar.JarFile.<init>(JarFile.java:103)

                                        at oracle.opatch.OPatchOOPHelper.getDependencies(OPatchOOPHelper.java:120)

                                        at oracle.opatch.OPatchOOPHelper.getDependencies(OPatchOOPHelper.java:133)

                                        at oracle.opatch.opatchprereq.PrereqAPI.getAllClasspathsAndDependencies(PrereqAPI.java:13426)

                                        at oracle.opatch.opatchprereq.PrereqAPI.checkApplicable(PrereqAPI.java:4752)

                                        at oracle.opatch.OPatchSessionHelper.runApplyPrereqs(OPatchSessionHelper.java:6491)

                                        at oracle.opatch.opatchutil.NApply.legacy_process(NApply.java:1002)

                                        at oracle.opatch.opatchutil.NApply.legacy_process(NApply.java:372)

                                        at oracle.opatch.opatchutil.NApply.process(NApply.java:352)

                                        at oracle.opatch.opatchutil.OUSession.napply(OUSession.java:1123)

                                        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

                                        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)

Answers