Forum Stats

  • 3,759,948 Users
  • 2,251,620 Discussions
  • 7,870,878 Comments

Discussions

Survey builder question edit controls do not appear

NancyKay
NancyKay Member Posts: 11 Blue Ribbon

We are trying to install latest version of Survey Builder; but the survey details "Edit questionnaire" opens with no edit icons, and the + SEction, + QUESTION, +ANSWER do nothing when clicked on.

App is in locked state, have tried both create scratch, create template, and import. Nothing works to edit.

Answers

  • Hilary Farrell-Oracle
    Hilary Farrell-Oracle Software Development Senior Manager Member Posts: 2,321 Employee

    Hi Nancy,

    We are trying to install latest version of Survey Builder

    Are you referring to APEX 20.1? My assumption is yes, but it's safer to ask in case my assumption is incorrect.

    Do you see any errors reported in the browser console when viewing the "Edit Questionnaire" page of the app? If so, please post details of the error you receive. Could you please also mention what browser & browser version you're currently using?

    As a test, would you mind testing out apex.oracle.com, where we're running a pre-production APEX 20.2 build, and let me know if you experience the same issues when running Survey Builder on that instance?


    Regards,

    Hilary

  • NancyKay
    NancyKay Member Posts: 11 Blue Ribbon

    Thank you, Hilary, for following up. We are installing on APEX 19.2.0 and we did not get any errors in the browser console. We have tried with Chrome 86.0.4240.75, and with Firefox 81.0.1. My Oracle SR requested us to test in apex.oracle.com, and I could not recreate the error there. Database version is Oracle Database 19c Enterprise Edition Release 19.0.0.0.0 - Production"; APEX version "19.2.0.00.18". I'm at a loss. It won't show the pencil, and nothing happens when we click the Add buttons.